• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos3 Stats

SafeWeb icons AWOL... Again.

Just updated FF to v31, first search  -  no SafeWeb icons. 

I did search from the new search bar on the New Tab screen.

Yes, I have already received the toolbar patch and restarted.

N360v21.4  W7 x64

A little bit of knowledge is... well a little bit of knowledge.

Replies

Kudos0

Re: SafeWeb icons AWOL... Again.

Just updated FF to v31, first search  -  no SafeWeb icons. 

I did search from the new search bar on the New Tab screen.

Yes, I have already received the toolbar patch and restarted.

N360v21.4  W7 x64

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: SafeWeb icons AWOL... Again.

Sadly, this seems to be easily reproducible  -  this time I searched from the old Google search bar.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: SafeWeb icons AWOL... Again.

Hi Krusty,

The problem is related to 32 bit browsers, IE without EPM or FF.

I do not know if also NVP is involved, but switch to IE 11 64-bit and you will see that the icons are working great!

As for a fix from Symantec, dream on...

Cheers,

Kudos2 Stats

Re: SafeWeb icons AWOL... Again.

Today I updated for FF30 toFF31 and I also did not get any Safeweb icons. The patch regarding toolbar was applied yesterday. This is getting pretty lame as its an ongoing story.....
Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

!00% reproducible with my other W7 x64 machine.

FF30

After updating to FF31

A little bit of knowledge is... well a little bit of knowledge.
Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

I just reverted back to FF30 and the Safeweb Icons are back.

Now I wait and see if the problem will be fixed again

Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

Same here. Firefox 30 icons show. Firefox 31, no icons. All patches loaded before upgrade, and no dice.

Symantec needs to fix this AND the Toolbar/ID Safe problems, saspo.

I hope the 2015 version is better developed than this current one.

Windows 10 Home X 64
Kudos0

Re: SafeWeb icons AWOL... Again.

FF31 NTB 2014.7.5.2  Icons OK using Norton Safe Search but not Google, Bing, Yahoo. I guess Norton is telling us to use their search engine.

Jim

Kudos0

Re: SafeWeb icons AWOL... Again.

Same problem here, even with the "do not show instant search results" in google options it won't work.

Win7 64bit with NIS 21.4.0.13 and ff 31.0 browser.

Kudos0

Re: SafeWeb icons AWOL... Again.

Only search engine (I've found) that's displaying the Norton icons (under FF31) is:

http://nortonsafe.search.ask.com/

and it's currently pretty slow returning search results (at least here in the S.W. U.S.A.)

Kind regards,

John

Edit - Oops:   Sorry Jim; I missed your earlier posting...

Kudos0

Re: SafeWeb icons AWOL... Again.


avjohnnie wrote:

Only search engine (I've found) that's displaying the Norton icons (under FF31) is:

http://nortonsafe.search.ask.com/

and it's currently pretty slow returning search results (at least here in the S.W. U.S.A.)

Kind regards,

John

Edit - Oops:   Sorry Jim; I missed your earlier posting...


Its good to know other people have the same results so I will wait on Norton to fix. Firefox is getting to be a pain with this rapid update. I don't know what is changing that affects Norton so much.

Jim

Kudos0

Re: SafeWeb icons AWOL... Again.

This was glitchy in FF 30, it would come and go,hopefully this gets fixed soon. I almost clicked on a bad site without the safe icons on

Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

Yes... Not only the safety icons are gone on Google, the contents of my Vault have also gone up in smoke!... This is sort of an ongoing issue as is has happened several times in the past and it is very hard to accept, coming from a company like Symantec.

Now, the vault problem, in spite of the big annoyance it represents, I could solve it by importing a previously saved file. On what concerns the safety icons, I still hope they will make them available on Google too. In my view, it does not make any sense, either commercially or in terms of its own corporate image, for a company to resort to this kind or "arm twisting" to make you use their product. It's counterproductive. It creates animosity instead of goodwill. 

Well, this is just my speculation, for now. They may still come back with the icons for Google. But if they don't, then my words will stand.  And it will then be one more thing to add to the "not so prety" sneaking in of the so called "Cloud Vault", where all is done to goad (I was going to say 'force') people into something that many don't like and don't want to use!...

Being a faithful paying customer since the times of the great Peter Norton, I just wish to make it very clear that I hope Symantec is not embarking into that painful and fatal march into the sunset... Sincerely, I hope it is not.

Best regards.

Kudos3 Stats

Re: SafeWeb icons AWOL... Again.


blue50moon wrote:

This was glitchy in FF 30, it would come and go,hopefully this gets fixed soon. I almost clicked on a bad site without the safe icons on


The Icons are handy and certainly missed when not working properly, but for any "new to me" websites I like to do a couple of additional "pre-tests" using two (or more) of the free "realtime" website testers such as Securi, Web Inspector, or Virus Total. For example, about a week ago I received an email from a friend with a link to a website that had a "clean bill of health" from Norton Safe Web (and other well known blacklist verification sites).  As of today (7/24/14) the site still shows a "good / safe" condition indication from Norton.  However, Securi detected a known IFRAME javascript malware issue with the site's main webpage when I first checked it a week ago, and it continues to detect it today.

Kind regards,

John

Kudos0

Re: SafeWeb icons AWOL... Again.

Yes, it really IS getting tiresome.  You'd think that after the first couple of times they'd learn to test for this.

Kudos0

Re: SafeWeb icons AWOL... Again.

I really dont want to install any web site safe checkers as it may conflict with norton safe web if this gets fixed. I really wish FF would cut down on the constant upgrades and just do little security patches. As soon as FF 31 came out FF 32 beta was up for testing.

Kudos3 Stats

Re: SafeWeb icons AWOL... Again.

You don't need to install anything, just bookmark these.

http://sitecheck.sucuri.net/

https://www.virustotal.com/#url

A little bit of knowledge is... well a little bit of knowledge.
Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

Also if you're concerned about th Safe Search icon issue, you can get the extra level of protection by using Norton's DNS servers.

They offer 3 levels of protection.

https://dns.norton.com/configurePC.html

Windows 10 Home X 64
Kudos0

Re: SafeWeb icons AWOL... Again.

A question for Krusty13 and for F4E: Could you provide a brief, general idea on how those "proxies", so to speak, work?

As an additional comment, I would just say that the fundamental question about these actions (or should we say omissions?) from Symantec remains, why do they take all such steps without a simple explanation to their patrons? It's puzzling, to say the least, isn't it?

Regards to all.

Kudos3 Stats

Re: SafeWeb icons AWOL... Again.

Hi, LinYu2. This info page from Symantec, will give you some idea of how they work.

Suffice to say, if Norton recognises a page as being malicious it will either block access, or the page won't even load.

https://dns.norton.com/faq.html

You can choose from 3 policies, and pick which one meets your needs.

Windows 10 Home X 64
Kudos2 Stats

Re: SafeWeb icons AWOL... Again.


LinYu2 wrote:

A question for Krusty13 and for F4E: Could you provide a brief, general idea on how those "proxies", so to speak, work?

As an additional comment, I would just say that the fundamental question about these actions (or should we say omissions?) from Symantec remains, why do they take all such steps without a simple explanation to their patrons? It's puzzling, to say the least, isn't it?

Regards to all.


The Norton SafeWeb icons show if a site was safe when it was tested.  The sites I posted above will scan the site in real -time to check for malware.

I miss the icons too, don't get me wrong, they offer a pretty good guide whether a site is safe or not, but I often scan sites at Sucuri Sitecheck before I visit.  For me it's like a second opinion.

I hope that helps.

A little bit of knowledge is... well a little bit of knowledge.
Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

Hi, F4E and many thanks for your prompt reply. I read the materials on the lonk you provided and I still struggle with the doubt that the original approach of the "safe access" icons were preferable, by far, to this new "DNS" solution. But that's fine. I'm sure Symantec will have good reasons for the change. I just can't see them and here is where Symantec should be more "customer friendly" to keep its patrons users informed. After all, it does go through the bother of sending out a periodoc newsletter, don't they?

One thing I ask you to please clarify for me, if you can. At the very bottom of the Q&A text there is this:

'If I have Norton ConnectSafe do I need any other security solution?

Norton ConnectSafe only provides basic security and content filtering and is not a substitute for a full, multi-layered, client-based security solution such as Norton Internet Security or Norton 360. For devices that may not have client security solutions available (some tablets, TVs, smart phones, etc.), Norton ConnectSafe provides some protection for your family from unwanted or offensive content."

Does this imply that if one has a "full, multi-layered, client-based security solution such as NIS..." this DNS solution would be redundant or unnecessary? But, if so, why the "old" safe-access icons? Maybe you can kindly clarify this for me.

Edited to say thanks to Krsuty13 for the comment provided. I completely agree. The question remains, though: Why would Symantec remove the icon feature? Mistery to me...

Thanks to both and best regards.

Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

F4E,

The information you gave on Norton Connectsafe is really helpful.  I've had Norton for years and had no idea about this, nor about the issue until recently.  How would anyone even learn about this independently of these forums?  I don't think I live under a rock, but then again....

Kudos2 Stats

Re: SafeWeb icons AWOL... Again.


LinYu2 wrote:

Edited to say thanks to Krsuty13 for the comment provided. I completely agree. The question remains, though: Why would Symantec remove the icon feature? Mistery to me...

Thanks to both and best regards.


I doubt the icons were removed on purpose, it is just a bug.  For what it's worth, I have asked for someone from Symantec to check on it for us but so far I haven't heard back.

Cheers.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: SafeWeb icons AWOL... Again.

Hi, Krusty13. Great. Please let us know the answer when you receive it.

Thanks.

Kudos2 Stats

Re: SafeWeb icons AWOL... Again.

Hi, LinYu2. Connect Safe just routes your searches through Norton's servers. You still need an antimalware program such as Norton Internet Security, for full protection.

I also use WOT aka Web of Truth, which is user based and provides a second opinion on site safety.

https://www.mywot.com/en/download

I'm sure the SafeSearch issue will be fixed and in the meantime, WOT is worth installing.

Windows 10 Home X 64
Kudos0

Re: SafeWeb icons AWOL... Again.

Hi I'm also having this problem but i have Firefox 30. I had a notice when I opened Firefox that said something about allowing an norton toolbar or vulnerability protection installation. Unfortunately I chose to ignore that, could that be the cause of my problem or are site safety icons just not working for google?
Kudos0

Re: SafeWeb icons AWOL... Again.

Hi, emirpk. Currently the site icons work intermittently in Firefox 30, but not at all it seems, in Firefox 31.

It's up to users whether to stay with FF 30, or update FF 31 to fix the security issues.

My icons in FF30 work most of the time, and when they don't I just go to Google search settings on my Google home page, and check Never show instant results.

That seems to restore the icons, at least until the next time they disappear !

Personally I choose to keep the safe search icons, and surf sensibly while I wait for Symantec to fix the problem with FF 31.

Windows 10 Home X 64
Kudos0

Re: SafeWeb icons AWOL... Again.

This may have some bearing on the Safe Search icons issue.

http://www.zdnet.com/firefox-adds-anti-malware-file-reputation-service-7000031999/

Windows 10 Home X 64
Kudos0

Re: SafeWeb icons AWOL... Again.

Disabling that option doesn't bring the icons back.

A little bit of knowledge is... well a little bit of knowledge.
Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

I hope you guys are right on this not being an intentional move from Symantec. While I wish to share your hopes though, I'm afraid the icons may be gone forever. Especially after reading these related moves around the same issue taken by Firefox. Something is definitely cooking, guys...

In spite of all I read to this point, I remain convinced that the icon solution was the best for my eye. These other approaches may work even better, I just don't know, but since they work unseen in the background, it does not become immediately obvious if and when they stop working properly. Right?

Let's wait and see what Krusty13 can get as an answer from Symantec as clarification for what may be going on behind the scenes...

Kudos1 Stats

Re: SafeWeb icons AWOL... Again.


F4E wrote:

This may have some bearing on the Safe Search icons issue.

http://www.zdnet.com/firefox-adds-anti-malware-file-reputation-service-7000031999/


Here's a thought...

A quick look at the FireFox News posting (regarding FF31) over at the ""Malwarebytes Forum  → General Computer Support and Security Updates  → General Software Updates":

https://forums.malwarebytes.org/index.php?/topic/87860-firefox-news-v310/

Points toward a few newly introduced changes in FF31 that could have to do with the missing icons issue...

The reference under the "Secure:" section:

"• New Web Forgery Protection page: the content of pages suspected as web forgeries is no longer shown."

Which could be a new "sticking point" for the Safe Icons display, depending on how the NTB goes about injecting the "Safe Icon" indicators into the search engine's results page display.

This of course leaves the question; then why does the Norton Safe Search site continue to work properly (displaying the Safe Icons)?  Well, if the Norton Safe Search site is doing the entire page generation (including the Safe Icons) then the NTB's need to intercept and inject the Safe Icons into the site's results page is not necessary.

Bottom line - this new "display filtering technology" may be the cause of the Safe Icons problem.

IMHO,

John

Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

"

Bottom line - this new "display filtering technology" may be the cause of the Safe Icons problem."

Hi John,

Do not forget that this problem is also present in IE 11, it's not only a FF 31 issue.

IMO, the issue has something to do with 32-bit browsers, because, as I mentionned earlier, the safe web icons work great when you switch to IE 11 64-bit mode. (EPM enabled), and NVP disabled by design as it does not support 64-bit browsers.

Cheers,

Kudos1 Stats

Re: SafeWeb icons AWOL... Again.


Apostolos wrote:

"

Bottom line - this new "display filtering technology" may be the cause of the Safe Icons problem."

Hi John,

Do not forget that this problem is also present in IE 11, it's not only a FF 31 issue.

IMO, the issue has something to do with 32-bit browsers, because, as I mentionned earlier, the safe web icons work great when you switch to IE 11 64-bit mode. (EPM enabled), and NVP disabled by design as it does not support 64-bit browsers.

Cheers,


Hi Apostolos,

FWIW, the Norton Safe Icons show properly for me in IE11 (Windows 8.1-Pro/64) with EPM deselected (in 32-Bit mode) ...

The Norton Safe Icons also display properly on my Windows 8.1-Pro/32 HP notebook and on my Windows 7-Pro/64 (with IE11 /w EPM off) Dell desktop system.

Kind regards,

John

Kudos0

Re: SafeWeb icons AWOL... Again.

Also FWIW,

I'll add that (for me) during the last week or two prior to receiving the FF31 update, that the Norton Safe Web Icons had developed a reluctance of not appearing as expected in FF30 - not until the displayed search engine results webpage was manually refreshed two or three times. Seems I recall other posters reporting similar behavior with FF30...

Kind regards,
John

Kudos0

Re: SafeWeb icons AWOL... Again.

I did random site checks with ie and chrome and the icons appear. FF 30 is the one I had to refresh the page a few times but then it was getting to the point it didnt work anymore

Kudos0

Re: SafeWeb icons AWOL... Again.

PS I went to FF 29.0.1 temporarily until this is fixed

Kudos0

Re: SafeWeb icons AWOL... Again.

It works in Firefox 30, for me. Maybe something in Firefox 31's coding has killed the icons..........

Windows 10 Home X 64
Kudos0

Re: SafeWeb icons AWOL... Again.

Boy,  you guys can sure come up with some great conspiracy theories. 

anyone from symantec care to address this problem.

FireFox 31 is broken with any version of NIS 2013-14  and Windows OS.

Kudos0

Re: SafeWeb icons AWOL... Again.

The Safe Web icons work fine under the Chrome browser.

Kudos0

Re: SafeWeb icons AWOL... Again.


Newfan wrote:

The Safe Web icons work fine under the Chrome browser.


Thanks, but this thread is not about Chrome.  They are working fine for me in IE 11 too. 

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: SafeWeb icons AWOL... Again.

Any new information? Is this going to be corrected/fixed and if so, when?

Kudos0

Re: SafeWeb icons AWOL... Again.

Symantec are aware of this issue and are looking into it.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: SafeWeb icons AWOL... Again.

I find it ironic that Symantec doesn't support the 'older' versions of Firefox ostensibly to allow them to focus on the current versions, but seems to have missed the fact that this functionality was broken from the get-go (again).

  Also, I wanted to use the ESR version of Firefox precisely because it doesn't change except for security patches, but Symantec lumps that version in with the normal 'outdated' versions...

Kudos0

Re: SafeWeb icons AWOL... Again.

Unwittingly upgraded to version 31 and the safeweb icons are gone. I usually wait to see if any NIS issues arise before upgrading (such as this one) but I forgot to uncheck automatic upgrade in the Firefox options. Back to IE for now.

Hope Symantec addresses this soon.

Kudos7 Stats

Re: SafeWeb icons AWOL... Again.

Sorry for jumping into this thread so late. The Gurus have done a great job of keeping me informed of this issue, as well as communicating information to your all. As stated earlier, it's an issue we are aware of, and are working to resolve. I'm sorry I can't share more information, but when I can communicate additional info, I will.

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: SafeWeb icons AWOL... Again.

I have the same problem.

Kudos1 Stats

Re: SafeWeb icons AWOL... Again.

Thanks to all the posters for reporting on this. It's always good to get confirmation that something is a generic rather than user-specific problem. I have the same problem with Firefox 31. I also see the problem with IE11 32 bit but haven't run IE11 64 bit to see if the problem is not present with IE 64 bit as reported by others. Regardless of the cause I hope Symantec will make an effort to fix this problem because I want to use both the most recent version of Firefox and NIS for security reasons. I hope that this is not another repeat of an earlier Firefox/Norton issue with Norton vulnerability protection which took several weeks to resolve. Somehow that doesn't seem right for the number of Norton customers who use Firefox. Thanks. Foreman
Kudos0

Re: SafeWeb icons AWOL... Again.

I am anxiously waiting for Tony Weiss to bring us some good news as he promised. Meanwhile, I can say that, contrary to what has been reported here by someone before, downgrading to FF 30 does NOT resolve the issue, at least as far as I am concerned. I needed to do a system restore in one of my laptops and this was from a six month old backup. I noticed that Firefox was restored at version 26 and I could see that the safe icons were NOT there either...

So this, if proven true, brings us back to what has been suggested, to witness, that the missing icon issue may have something to do with a new policy from Mozilla and not as much with some kind of incompatibility with FF 31.

I hope I'm wrong and I also hope that Symantec restores this important and quite popular feature.

Kudos1 Stats

Re: SafeWeb icons AWOL... Again.


LinYu2 wrote:

I am anxiously waiting for Tony Weiss to bring us some good news as he promised. Meanwhile, I can say that, contrary to what has been reported here by someone before, downgrading to FF 30 does NOT resolve the issue, at least as far as I am concerned. I needed to do a system restore in one of my laptops and this was from a six month old backup. I noticed that Firefox was restored at version 26 and I could see that the safe icons were NOT there either...

So this, if proven true, brings us back to what has been suggested, to witness, that the missing icon issue may have something to do with a new policy from Mozilla and not as much with some kind of incompatibility with FF 31.

I hope I'm wrong and I also hope that Symantec restores this important and quite popular feature.


Maybe FF26 is too old to work with the current NTB when it comes to showing the Safeweb Icons?

As you can see in the following three images, going back FF30 worked for me to get the icons back ...

Kind regards,

John

This thread is closed from further comment. Please visit the forum to start a new thread.