• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

norton wifi privacy not connecting since last norton update

norton wifi privacy was working just fine until last norton update.

won't connect, keeps trying but no connect,

using ipad2 ios 10.3.2

wifi privacy 2.2.1.1117

I see no way to remove last update from app store

Replies

Kudos0

Re: norton wifi privacy not connecting since last norton update

Something may have gotten muddled with the update. You cannot just roll back product versions, unless, maybe you have a backup of your apps on iTunes. 

Try uninstalling the NWP app, shut off completely your iPad, then reinstall the app from the App Store. 

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: norton wifi privacy not connecting since last norton update

Hi, I'm having the same problem, but with a different system. I'm running Windows 10 on a Lenovo laptop. Until recently, WiFi Privacy was connecting just fine. Now it just hangs there, with the blue circle running interminably. It won't connect at all. Is there an easy way to fix this? (Easy, as in I'm-not-that-computer literate anymore.)
Thanks.

Kudos0

Re: norton wifi privacy not connecting since last norton update

Are you using a Windows admin user account, or a standard user account?

As you are on Win 10, the first thing to try is restarting your computer a few times. Sometimes there are pending software or Windows updates that need a full shutdown to update running system files.

If that does not help, try uninstalling Norton Wifi Privacy, NWP, restart the computer, then reinstall NWP.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: norton wifi privacy not connecting since last norton update

Thanks, I've shut down and restarted the computer a few times, but that hasn't helped. I have gotten a message to update NWP, but when I try to do that a pop-up window says it can't be updated and has defaulted to the old version. I'll try uninstalling/reinstalling and see if that works. I'm embarrassed to say I don't know if I have a standard user or admin user account. Is there a way to locate that in my system?

I appreciate your help.

Kudos0

Re: norton wifi privacy not connecting since last norton update

Nothing to be embarrassed about. Right Click on your Start button, and click on Control Panel. Then click User Accounts, then click User Accounts again. When you see your user name, it will have information under it. If it says Administrator in the descriptions under your user name, you are using an Admin account. If not, you are using a Standard account.

Let us know how it goes with the reinstall.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: norton wifi privacy not connecting since last norton update

Hi Peterweb, your advice worked! Thanks very much. I uninstalled the old NWP, shut down my computer, then reinstalled NWP. It seems to be working fine now. (Fingers crossed.) I also learned I have an admin account on my laptop. Your help is much appreciated. nona

Kudos0

Re: norton wifi privacy not connecting since last norton update

My problem turned out to be a changed setting in the router firewall.

Thanks for the comments.

Kudos0

Re: norton wifi privacy not connecting since last norton update

Thanks for letting us know.

Can you share what setting was changed? This might help others.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: norton wifi privacy not connecting since last norton update

The modem/ router is an Arris SBG6900-AC.

It has 3 levels of firewall. Low- Med-High. Default is low. It was set to Med.

At that setting the ipad wifi privacy wouldn't work but my Android phone with wifi privacy still worked, which lead me to believe the last update was the problem..

Kudos0

Re: norton wifi privacy not connecting since last norton update

I guess it depends on just what differences are in the 3 firewall levels. Thanks for the added information. This may help others.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: norton wifi privacy not connecting since last norton update

Everything in this thread to this point mirrors my situation. I too had NWP running well up until today. I added it to my subscription about 2 months ago, May 18th. I hadn't used it for a week or so, so I can't say exactly what might have triggered the change. I have run a couple of LiveUpdates in that time. (I generally only use NWP on my HP Pavillion laptop when I'm away from my secured home router.) I turned NWP on this morning and got, and am still getting, the spinning donut indicating "loading." (See attached PDF.) I've tried several times removing NWP via Programs and Features in Control Panel. I've run Norton Remove and Reinstall (NRnR.exe) several times. I've re-booted between steps. I've checked my Comcast Gateway/Router firewall settings, changing setting from medium to low made no difference. (NWP worked fine when router firewall was set to medium.) All of that. And still, all I get is "loading"...

I do have other programs running that could be a factor. However, all of these were running when I did have NWP working a week or so ago so it seems unlikely that any of these are the culprits. But for full disclosure I'll include the list: Norton Security 22.9.3.13, Malwarebytes Premium 3.1.2.1733, Spybot 2.6, Spybot Anti-Beacon 1.6, Hitman Pro 3.7, SuperAntiSpyware Pro 6.0.1244 and CCleaner 5.31.6105. (I realize that this is likely over-kill...)
- I disabled all of these and rebooted and then ended any remaining tasks, so that the only security related processes were Norton Security and possibly Windows Firewall and Defender.

I also added Program Controls for NWP in Norton Security Firewall, specifically for Norton WiFi Privacy.exe and NWPService.exe, both in ProgramFiles(x86)\Norton WiFi Privacy\client\*.

With all of this NWP still just spins and never loads...

(For the record I have essentially the same setup on my desktop and NWP works just fine there. Also, both machines are running Windows 10, ver 1703, OS Build 15063.483. Laptop is Win10Home and desktop is Win10Pro.

Finally, I've now noticed there is one thing that has changed on the laptop. One device is reporting a problem. Intel Dynamic Platform and Thermal Framework Manager has a driver problem. The driver needs to be reinstalled." I've allowed the Hardware and Devices Troubleshooter to fix the problem, which it reports it has done.

(A Possible Solution.) I finally went through and removed all blocks in Spybot Anti-Beacon 1.6 and now I am able to login to NWP.

Now, I'll back out and re-enable everything except Spybot Anti-Beacon and reboot and see if NWP still works. Indeed, NWP still does work.

(Another Possible Solution) After backing out all except Anti-Beacon, NWP was working and I was presented with a windows firewall prompt regarding allowing NWP to access public wifi which I allowed. So, it's hard to say exactly what the issue was. (What's new there, right?) It may have been Windows Firewall all along preventing access, although why didn't it prompt for that before, and why didn't I look there? (Yes, I use Norton Sec Firewall, but Win Firewall did nonetheless through a prompt.)

My guess? #1 is Windows Firewall was blocking although not reporting a block, so others should dig in and manually check there. I think this is most likely and most applicable to others who may be having similar issue. #2 Spybot Anti-Beacon was blocking but that seems ancillary to me at this point (and would MS Telemetry really impact NWP?).

That's what I have to offer. Hope it helps someone else. It's often a tedious trial and error effort made all the more difficult by all the variations we have in individual machine setups... Nothing like a good challenge, eh?

Kudos0

Re: norton wifi privacy not connecting since last norton update

I'll include the list: Norton Security 22.9.3.13, Malwarebytes Premium 3.1.2.1733, Spybot 2.6, Spybot Anti-Beacon 1.6, Hitman Pro 3.7, SuperAntiSpyware Pro 6.0.1244 and CCleaner 5.31.6105. (I realize that this is likely over-kill...)

Not only overkill, but if if you enabled any real time protection features in this program list, you may actually be reducing your protection. Multiple real time scanners running can cause conflicts that could actually allow malware onto your system while the different scanners are arguing about which one will handle the possible threat. MBAM may be an exception to this, as many users here do use it without issue.

My guess? #1 is Windows Firewall was blocking although not reporting a block,

With a third party AV solution with a firewall, ie Norton, the windows firewall is disabled. The service is running, as the third party firewalls use some of Windows' APIs. So if you are seeing the Windows firewall being active, you may need to get a fresh install of your Norton product. The easiest way to do this is to download and run the Norton Removal and Reinstall tool from   www.norton.com/nrnr   Be sure you read the before you begin section, and  run LiveUpdate manually a few times, restarting as necessary, until no updates are available.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: norton wifi privacy not connecting since last norton update

I would think Malwarebytes would be no exception if Norton releases an update it might conflict with Malwarebytes, if Malwarebytes releases an update it might conflict with Norton. Malwarebytes will try to fix major problems right away, but unless they are working internally with Symantec and testing new releases for both programs (prior to release) they can't assure AV-to-AV compatibility.

That said if they try hard enough it won't break for most people most of the time. I don't see anywhere publicly listing testing of all of Norton's many features (for each Norton update) against each and every update of Malwarebytes (recent updates) and all Malwarebytes with every recent version of Norton. Who knows, maybe SONAR doesn't work while version A.3 of Norton is installed and version B.2 of Malwarebytes is installed. Maybe Malwarebytes's antirootkit feature doesn't work while Norton tamper protection is on (but only in the latest/not-latest version of one or the other).

Comparing 3 recent versions of each with 10 testable features each that is 900 things to test. How can Malwarebytes guarantee that the last 10 versions of Malwarebytes will work with the last 20 version of 25 other antiviruses? (500,000 unit tests?)

This thread is closed from further comment. Please visit the forum to start a new thread.