• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Vault

Have just started having issue with W10 - IE 11 where trying to open vault I am faced with a different instruction requiring me to log into my account.

However this does not play out to a successful conclusion. To fix this I have had to log out of my Norton security and then log back in - all seems to be okay - EXCEPT - I am having to do this every time I start IE 11.

Are Norton aware of an issue ? - Is it going to be fixed ? - Soon ?

Would welcome some feedback

Replies

Kudos0

Re: Norton Vault

Kudos0

Re: Norton Vault

Thank you for your informative response.

Following the thread you kindly provided I am absolutely astonished at the age of many of the postings.

At no point can I see a solution being proffered so presumably these poor soles must still be lingering in deep depression. I keep checking the status of my version in the vain hope that someone will fix it but with the history on view, it would seem I am deluding myself.

You are the only respondent in 12 Hours. Maybe another 12 hours  should be enough for an official response to be served by Norton - assuming they accept a duty of care for there customers.

Kudos0

Re: Norton Vault

All: There are other threads where these issues are being presented and discussed. Norton IS aware of and have been notified. The product teams are also aware of the issues. Here are the other threads for your reference. Hoping these are solved sooner than later.

https://community.norton.com/en/forums/vault-prompts-you-log-your-account-each-time-you-open-it

https://community.norton.com/en/forums/paaword-manager-forces-server-login-after-every-shutdown

https://community.norton.com/en/forums/how-hell-can-i-open-my-password-mgr-ie11

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: Norton Vault

Hello to All

Having initiated a thread (09/01/19) explaining my frustration with Norton Vault and the sudden peculiarity of having to log out of Norton and back in again in order to reach the correct log in screen for the vault.

To date I am living with this problem and waiting (patiently) in the hope that Norton will fix whatever needs fixing.

However I have just discovered completely by accident that when I start up explorer and try to log in I am confronted by an unexpected screen invitation to log in. In doing that the same screen returns. logging in to that a second time - I then get the familiar Norton Vault log in Screen.

Is there some sort of double log in sequence in operation as a security measure ? I am not aware of any ? I know 2 step security features are being implemented on some sites/applications. If this is the case then perhaps someone at Norton could address this and provide a link to some form of procedure statement.

Would not regard this in any way as a solution to what appears to be a very,very long running issue - unless it is endorsed/ explained By Norton.

Kudos0

Re: Norton Vault

The fix for Edge is supposedly coming from Microsoft. Purportedly Chrome either doesn't have the issue or has already corrected. Firefox? Who knows, their builds change as fast as nightly underwear. Internet Explorer seems to be rooted in something cause by Norton with the latest update to 22.16.3.21. Don't expect fixes at any time which is convenient for customers. Or it even being announced as such. We can only HOPE its corrected and sooner than later. Later seems to be the direction its headed at the moment.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: Norton Vault

Thanks for that very concise update.

I am a bit fixed in my habits and do not have any inclination to start swapping browsers to solve the problem.

With regard to Internet Explorer I am inclined to endorse your comments in full.

It is of course interesting to note that the same or similar problem appears with different browsers but the culprit (for want of an expression) is not one and the same. On a similar strain I have had many problems where sites refuse to accept or respond to automatic log in's from Norton Vault.

There isn't a single one that has been resolved in my experience despite following the Norton advice and submitting details of them. Of course they make no commitment of guarantee to resolve such issues in any particular timescale or indeed offer individual feedback on such submission. In consequence again I am left in the dark not knowing whether these sorts of issues are down to Norton alone - OR indeed the many web sites that give me issues. I personally don't think this is good form from Norton. As my next subscription approaches I will be reviewing the position and will not hesitate to vote with my feet (metaphorically speaking).

At this point - on each restart of my PC I am going through three "log in's" to get to my vault.

This is still inconvenient - BUT - a little quicker than logging out of Norton Security and back in again.

If this thread is followed by others with the same issue there is at least some comfort that the fix is as yet no existent but at least there appears to be a "workaround" that , thus far has been successful to me.

This thread is closed from further comment. Please visit the forum to start a new thread.