• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Anti-Spam Issue after ISP Change

I'm running Norton Antispam in MS Outlook 2013 on a Windows 8 platform. It's always worked well, filtering out about 90% of the spam I receive across all my accounts, ~800 to 900 emails a day. I recently moved and went from a 1.5mbps DSL connection to a 20mbps Fiber connection. Now, with the much faster connection, NAS can't seem to keep up and is only filtering ~5% of the spam, leaving hundreds of emails in my inbox each day. The only change was the connection speed. Is there a way to tweak NAS to slow things down for it, or speed it up?

Replies

Kudos0

Re: Anti-Spam Issue after ISP Change

Can you confirm that you did not have to change any port settings for your Outlook when you changed to the fiber connection?

If it is the same ISP and the same email server settings, there should not be any difference in the spam detection rates. It could just be a flood of spam hitting your email/ISP. It can come in waves.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Anti-Spam Issue after ISP Change

It's a different ISP, but the email accounts are from the same server and settings as before. Only settings I had to change were on the outgoing side of things. Doesn't seem to be a flood, about the same number as normal, 800 to 900 a day, just that most are ending up in my inbox rather then the spam folder.

Accepted Solution
Kudos2 Stats

Re: Anti-Spam Issue after ISP Change

If your incoming port is anything other than port 110, AntiSpam will not work.  Please check this.

Kudos0

Re: Anti-Spam Issue after ISP Change

Thanks, that would be my issue. I didn't remember changing it, but apparently I did. :-(

This thread is closed from further comment. Please visit the forum to start a new thread.