• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

AntiSpam not blocking spam

AntiSpam is not catching spam emails in one of my emails. I use AntiSpam to mark emails as spam but they continue. They seem to be spoofed - the emails have similar subjects but come from different addresses every day. How can I stop this spam?

I'm using Norton Security on Outlook 365 on pc using Windows 10

Thanks

Labels: AntiSpam

Replies

Kudos0

Re: AntiSpam not blocking spam

First of all who is your email provider? Spam is filter first and foremost at their end. You do not need Outlook 365 since Windows 10 has an email app built in. I never use a 3rd party email go getter. If you use Yahoo just got to Yahoo.com. If you use Gmail go there. I did not know that Outlook 365 was available for download. Are you sure you are not referring to Outlook 365 online? Is Outlook your email address which use to be Hotmail. Yahoo is filled with spam. I use Gmail and never ever get any since Google filters everything.

Kudos1 Stats

Re: AntiSpam not blocking spam

Hi @jloveland,

I've sent you a private message via the forums requesting more info for further investigation. Please check it when you get a chance. Thanks. 

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: AntiSpam not blocking spam

Thank you Sunil. Finally an Adim chimes in. 

Kudos0

Re: AntiSpam not blocking spam

My antispam is not working either.  I recently moved from a PC running WIndows 7 and MS Office Outlook 2010 to one that is running Windows 10 and on which I installed MS Office Outlook 2016.  On Norton Security's antispam controls I have tried toggling the Client Integration with Outlook and rebooting, to no avail.  I see that it is stated that SSL under POP3 is not supported, but my ISP requires SSL, and this *did* work on my old system.  Similarly, when I try to add port 995 (which is the setting my ISP says to use) to the protection list, I am told that this port is used by some program other than E-mail, so it cannot be added.  However, this port was used on my old system without any problem.  I am getting no antispam filtering at all, and apparently the same settings I used on my old system don't work on my new system.  Is there some work-around?

Kudos0

Re: AntiSpam not blocking spam

Hello

You can try what  I do. I am using Win 7 Pro and Office Outlook 2013. My ISP also requires non-standard ports for email. I have disabled the Norton Antispam filtering. I let Outlook do all of the filtering. It is catching most of my spam. Plus I also use the Spam Detector that comes with my ISP, Between the 2  programs doing the filtering, most spam does not make it to my Inbox.

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: AntiSpam not blocking spam

Thanks!  I'll give that a try, since it seems that Norton won't do the job in this environment.

Kudos0

Re: AntiSpam not blocking spam

Or you can use Mailwasher Free. Read all your emails on the server, and only download what you want to keep.

http://www.mailwasher.net/

Windows 10 Home X 64

This thread is closed from further comment. Please visit the forum to start a new thread.