• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Attention indicators suddenly showing in IDSafe GUI

I just noticed that I'm suddenly getting a couple of "Attention indicators" in IDSafe...

The first shows on the Settings button on the Main IDSafe UI...

The second shows on the "General" tab of the Settings UI...

LiveUpdate seems happy enough ...

All other aspects of IDSafe functionality seem to be normal...

Exported the vault content (just in case,) without difficulty ...

Windows-10 Pro/64-Bit.
NSwB 22.5.2.15.
All NTB web browser add-ons current (and all web browsers current)
All MS Updates for Win10 applied.

Any thoughts on why this might be happening?

Cheers!
John

Replies

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

No idea John, but I also noticed it and asked about I on Glyn's original image in this thread:

https://community.norton.com/en/comment/6547671#comment-6547671

All is well with Win 7 - no indicators.

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hmm, I thought ! pointed to Firefox ..?Um, take a look at ID Safe Maintenance.  Mine is Failed to Complete

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Thanks Yank - I'd missed that nuance (probably "blocked it out" since I don't have that OP's primary complaint) - well, not yet I don't, anyway. 

It'll be interesting to see if some one of the red-coats chimes in about it (after the weekend of course)..

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

hi all

When first installing Windows 10 I had the same exclamation mark on the ID Safe UI. When reinstalling Norton after a little problem with the Windows Security Centre I saved settings as usual and a standalone ID Safe is installed.

I've not noticed before but recently if you do this the standalone ID Safe remained following the reinstall of Norton. I decided to uninstall the Standalone version and the exclamation mark disappeared, the ID Safe within Norton remains and is working properly.

Michael

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Michael,

It was reported some time (and versions) ago that if you opt for the Free ID safe that but is not always removed when a full blown version of a Norton product that includes ID Safe is reinstalled.  I have experienced it in the past as have others and I even had multiple desktop icon as a result of it remaining after installing a Norton product.

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

hi Yank

Thanks for clarification, I only mention it as today is the first time that the exclamation mark appeared in the ID Safe settings symbol which disappeared when I uninstalled the Standalone ID Safe.

Thought I'd share this in case it would be the same for other users.

Michael

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Michael the point I was making was that this situation had been brought up before - but seems to have been written off by Norton when we were told - it is supposed to be removed when a full Norton product is installed and the topic was dropped at that point in time.

I am glad you brought it up again and hopefully it will be paid more attention to - especially if others have the same situation.

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hi Yank,

Seems that the additional info just keeps coming in... 

In my own travels regarding this, I came across an interesting one too...

I just had a "closer look" at the official Norton support website, "I need help in setting up Norton Identity Safe", and watched the video (at the bottom of the webpage). FWIW, I suggest for you (and anyone else interested) to do the same  notice anything "interesting/unusual" about the example IDSafe Settings gear icon (shown in the demo video)?

Here's the (rather long-winded) web-link to the support page...

https://support.norton.com/sp/en/us/norton-identity-safe/2014.7.11.42/solutions/v80684246_EndUserProfile_en_us?abproduct=Norton+Identity+Safe&abversion=2014.7.11.42&build=2A59DC1CEF0C42BEB8972F2820E57A07&ced=true&d=0&entsrc=CED_pubweb&error=2&f=6.3.9600.0.0.1&i=0&ispid=0&l=0&licType=Unknown&module=9999&o=352&src=_mi&t=1&u=00000000&upgrade=0&v=9.2.0.23&w=2&x=0&y=0&z=0

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Well, so much for my idea about trying an online vault to see if it has an effect on the Attention indicator...

I've verified that my online vault is indeed removed (as it should be) via the Identity Safe website...

But I've now tried using IDSafe (on 4 different systems) and none will prompt with the expected creation dialogs (that usually appear) after prompting for the Norton Account sign-in credential...

I'm guessing that something is borked (at least for the moment,) either at the cloud-server end, or with the current releases of the IDSafe client ...

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

John,

I noticed something the other day when I was "playing" with my NSS in regards to various users and the Local Vault.  I had three users, two Admins and a Guest account.  I had to close the other users and only have the Guest account open (which I had never set up a vault on).  I could get a create screen from that user - I did create a vault and as of now I cannot get a create from any of my three users (and don't desire to delete a vault - 3 incorrect passwords).  That brings me to suggesting if you create a new user account - can you get to the create screen as that is what it appears you are looking for.  Remember, you need to be signed out of all other users before trying it - or it will tell you another user has control of the settings.

<EDIT> In regards to the Settings Icon - notice the exclamation point went away in the video after a Norton Account was "signed into/created"?

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

yank:

John,

I noticed something the other day when I was "playing" with my NSS in regards to various users and the Local Vault.  I had three users, two Admins and a Guest account.  I had to close the other users and only have the Guest account open (which I had never set up a vault on).  I could get a create screen from that user - I did create a vault and as of now I cannot get a create from any of my three users (and don't desire to delete a vault - 3 incorrect passwords).  That brings me to suggesting if you create a new user account - can you get to the create screen as that is what it appears you are looking for.  Remember, you need to be signed out of all other users before trying it - or it will tell you another user has control of the settings.

<EDIT> In regards to the Settings Icon - notice the exclamation point went away in the video after a Norton Account was "signed into/created"?

Hi Yank,

Thanks for the confirmation on the creation issue...

Though it's been a while since I last created an online vault, it formally did work in what I'd call a more "expected manor". But this is no longer the case - I still think something is borked in the current architecture, whether it's a local client breakage or a remote server issue (or perhaps the combination of the two). And I certainly refuse to use the convert function to move the local vault into "cloud space" - and this new issue of inability to easily create an online vault only serves to leave me even more untrusting of the reliability of the cloud implementation than I already was...

Regarding the demo video - Yes, I did notice that the indicator went away after the online vault was successfully created. Perhaps this is yet another form of "nudge nag" to goad the unsuspecting into switching to an online vault - If so, it would (perhaps) be a more effective "nag" if the creation process actually worked properly....    But as it presently stands I can easily imagine a failure "in transit" resulting in cascading IDSafe meltdown - something along the lines of: 1) the online creation fails, 2) the local content is lost, 3) the local vault is deleted, 4) you can't create a new vault - online or local...

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

John, I have contacted Norton about this situation, I'll keep everyone posted.

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Thanks Yank - We'll stay tuned ...

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

I just realized another item seemingly amiss...  Though I'm logged into my Norton Account, and although it does show-up as such on the product (NSwB) UI (upper-right corner), shouldn't it also be showing-up as such at the bottom of the IDSafe UI?  This also (to me) points to some sort of breakage that's occurred in the local IDSafe client...

Accepted Solution
Kudos2 Stats

Re: Attention indicators suddenly showing in IDSafe GUI

Thanks @avjohnnie for reporting this issue.

The IDSafe team has been informed about the Exclamation Mark issue (Other issue too)

We would like to know more about this issue:

I noticed it shows 'Everything is Ok' for all three browsers but it still shows the Exclamation Mark.  Whats your default browser in Windows 10?

@bjm_

I can see your default browser is Firefox and it says its not configured. Could you please try Re-Enabling the Extension and Restart Firefox once and then see if you see the Exclamation Mark?

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hi Mohan,

Currently I'm allowing it to remain Edge (for Win-10 testing purposes).  I'll try setting it to IE, then report back as to whether it has an effect or not on the Attention indicator.

Thanks for the suggestion,
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hi Mohan,

That's was it... As soon as the default was set to IE the indicator went away - Is this the intended behavior?

FWIW, I was getting the occasional nag notices (in the lower-right corner of the Desktop)...

The other two items -
1) Norton Account credential (ID) missing from IDSafe UI,
2) Inability to complete new online vault creation process,
3) Vault maintenance task status continues to show as "Failed to complete",
Persist...

Thanks for clearing up the Attention indicator.

Cheers!
John

Edit - Do you recommend starting new separate threads regarding these other observations?

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hi Mohan,
Yes, the exclamation mark clears and returns.  As I wrote earlier. I thought ! pointed to Firefox ..?Norton Toolbar: Configure has been issue my setup thru v22.x.
Thru v22.x re-installs.   IE n' Chrome as default = Toolbar: On.  FF is stubborn.  Imagined Configure related to combined Norton extension vs IE and Chrome split Norton extensions.I figured cycling On > Configure > On > etc. as FF anomaly solely by my setup.
ID Safe Maintenance = Failed to Complete. 

Kudos2 Stats

Re: Attention indicators suddenly showing in IDSafe GUI

Thanks for confirming @avjohnnie 

avjohnnie:

Hi Mohan,

That's was it... As soon as the default was set to IE the indicator went away - Is this the intended behavior?

FWIW, I was getting the occasional nag notices (in the lower-right corner of the Desktop)...

The other two items -
1) Norton Account credential (ID) missing from IDSafe UI,
2) Inability to complete new online vault creation process,
3) Vault maintenance task status continues to show as "Failed to complete",
Persist...

Thanks for clearing up the Attention indicator.

Cheers!
John

Edit - Do you recommend starting new separate threads regarding these other observations?

Yeah. The exclamation mark was showing up in the GUI due to Microsoft Edge in this scenario.

Yeah! I am moving the other 3 items to separate threads. I'll do it shortly and we can continue from there 

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos1 Stats

Re: Attention indicators suddenly showing in IDSafe GUI

We have a new thread for the Identity Safe Maintenance issue

Mohanakrishnan G | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Thanks Mohan! 

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

I have some additional information on this issue...

Seems that once again things are not quite as simple and easy as we'd like to have them be...  Rather than repeating my Microsoft Community posting here, I'll simply provide a link to my posting there regarding my latest discovery about selecting Win-10's IE over Edge as the default web browser...

http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/outlook2010-windows-10pro-and-default-web-browser/54e2794e-df4b-4511-bdbb-9a9afcbf05df?tm=1438783106874

Fuel for thought (aka, cannon fodder) ...

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

BTW, Identity Safe Maintenance completed this AM on both NSBU and NSS v 22.5.2.15.  Go figure?

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hello John

I just looked at your Microsoft thread. I bet it is probably happening since Microsoft wants to eliminate IE once Edge is ready for full time use. If not eliminate it, have less things work on it and have it only work for older programs which won't work on Edge.. That's just my 1 1/2 cents worth. Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

There's a very good "Neowin.net (website) linkage" post by jeck123 made a few days ago in the Win-10 compatibility beta forum, regarding Edge...

https://community.norton.com/en/comment/6543891#comment-6543891

I think I'll quote it in it's entirety (below), since beta forums (and the information they contain) often / eventually, have a way of becoming inaccessible and/or extinct after they've served their primary "beta process" purpose...

jeck123:

According to Neowin.net:

Microsoft is planning a further, larger update to be released this October. This update will focus heavily on improving stability too, but it will also mark the arrival of several key features that the company has already announced. Known internally as Threshold Wave 2, it will introduce the new integrated Skype experience - including Messaging, Phone and Video apps - as well as support for extensions in the Edge browser.

You can read more at http://www.neowin.net/news/windows-10-service-release-1-expected-to-roll-out-next-month

Appreciative Thank's to jeck123 for providing this post.

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

floplot:

Hello John

I just looked at your Microsoft thread. I bet it is probably happening since Microsoft wants to eliminate IE once Edge is ready for full time use. If not eliminate it, have less things work on it and have it only work for older programs which won't work on Edge.. That's just my 1 1/2 cents worth. Thanks.

Hi Flo,

At this point I'm just waiting to see more reports of similar ilk... Right now this is all so very, very new...

We're just going to have to "stay tuned" for more news as it develops... 

Thanks!

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Amazing!

After a week of inability to create a new online vault as mentioned earlier in this thread ...

https://community.norton.com/en/comment/6552091#comment-6552091

I just now tried it again - followed the exact same procedure I've been trying to use all week, and voilà! It worked perfectly, prompting me through the PW creation process exactly as expected...

Whether fluke or fix - Thanks Norton Guys!

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hello avjohnnie,

Do you still have attention indicator.  This (Your) Topic has Solution...but, I still have attention indicator. 
What's the Solution.   What causes attention indicator.

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

bjm_:

Hello avjohnnie,

Do you still have attention indicator.  This (Your) Topic has Solution...but, I still have attention indicator. 
What's the Solution.   What causes attention indicator.

Hi bjm_,

No - But only so long as one of the three "Norton add-on/plugin/extension supported" web browsers is set as the (Win-10 default) browser.  If I (for example) reselect Edge as the default, the indicator immediately reappears...

Caveat FWIW, Selecting IE (as the Win-10 default) leads to the unfortunate result of bringing another (new and different) issue to the Windows 10 buffet...

http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/outlook2010-windows-10pro-and-default-web-browser/54e2794e-df4b-4511-bdbb-9a9afcbf05df

It may well be that you have a different issue that's causing the indicator to show, but for me, it was simply having the Edge browser set as the default... My reason for holding off on marking the thread solved (until now) was that there were multiple parts to the original issue observation which (at the time) I was uncertain of as to whether or not were interrelated...  I now feel that each was unique and fortunately have all been (for me) adequately addressed.

You might want to consider starting a new thread outlining as many specifics of your situation as you can, and hopefully the Norton Guys (aka, the Redcoats) will help you get it figured it out with similar expeditiousness.

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

avjohnnie:
Caveat FWIW, Selecting IE (as the Win-10 default) leads to the unfortunate result of bringing another (new and different) issue to the Windows 10 buffet...

http://answers.microsoft.com/en-us/office/forum/office_2010-outlook/outlook2010-windows-10pro-and-default-web-browser/54e2794e-df4b-4511-bdbb-9a9afcbf05df

Cheers!
John

Sorry for the interruption - you're making me hungry, are you sure it is not really a Smorgasbord or a cornucopia of $soft "unexpected improvements"? 

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

yank:

Sorry for the interruption - you're making me hungry, are you sure it is not really a Smorgasbord or a cornucopia of $soft "unexpected improvements"? 

Good morning Yank!

As with all things Microsoft, surly "it's all good eating", always...  Bon Appétit !  

Cheers!
John

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hi avjohnnie,
At's Otay.  I posted earlier that I thought ! pointed to Firefox in my case.  There was no official acknowledge as I recall whether ! was related to default browser or IDSafe Maintenance Failed to Complete or whether A was related to B.

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

Hi bjm_,

Perhaps I should elaborate a bit on my earlier statement...

My reason for holding off on marking the thread solved (until now) was that there were multiple parts to the original issue observation which (at the time) I was uncertain of as to whether or not were interrelated...  I now feel that each was unique and fortunately have all been (for me) adequately addressed.

By this I didn't mean to imply that I felt the Norton Guys had fully repaired all these issues, only that I was satisfied with their findings and explanations (to date)...  Of the various issues cited -

1) Attention Indicator on Settings icon (and tab) in IDSafe - Solved (for me) by taking Mohan's suggestion regarding changing the default browser,
2) Inability to create Online Vault - Solved (for me) and I don't know why or how - It just suddenly began working again after being AWOL for (at least) a week,
3) Vault Maintenance Task failure - Transitory (for me) - though Yank's description of it seems the closest fit to what I too am observing.

Cheers!
John
 

Kudos0

Re: Attention indicators suddenly showing in IDSafe GUI

I now feel that each was unique and fortunately have all been (for me) adequately addressed.

This thread is closed from further comment. Please visit the forum to start a new thread.