• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Auto fill login not working

I am so afraid there is no hope I will ever understand all this.  I've been browsing the questions in forum , trying to find same issues I have.  I see from this topic, the whole Identity Safe function is really different than what it was before I upgraded to 360. I do not understand why companies keep changing the names of things.   I am dyslexic when it comes to this  and I loved the way (before I upgraded) I could have all my log ins auto fill.   The more I read in this forum the LESS I understand.

 

OMG.  BTW, I am using Firefox 20 ; I believe that is the most up to date version.

Will I ever have the auto fill for my passwords on pages ?   I would never have upgraded to 360 if I would have known it was like this !!!

 

 

[edit: Clarified subject.]

Replies

Kudos0

Re: Auto fill login not working

Ran the upgrade and ran the Live Updates till it told me there were no more BUT still no toolbar and no ID Auto-Fill-In – the info is there – also went back and rechecked all the other steps Norton Toolbar. In IE 10, from the Menu Bar, Select Tools > Internet Options > Advanced Tab > under Settings, scroll down to Security and find the option to Enable Enhanced Protected Mode* and verify it is UNCHECKED and STILL UNCHECKED In IE 10 from the Menu Bar, select Tools > Manage Add-ons and under Toolbars and Extentions > locate the Norton ToolBar under Symantec Corporation ( you have to scroll down to see it) ensure it is present and Enabled and STILL ENABLED In IE 10, from the Menu Bar, Select View > Toolbars and ensure there is a check mark in from of Norton Toolbar. And STILL NOT THERE In IE 10, from the Menu Bar, Select Tools > Internet Options > Advanced Tab > under Settings, scroll down to Browsing and pleace a check mark in front of "enable third-party browser extentions". STILL CHECKED Please also check in Manage add-ons that the version number of the NVP and NTB add-ons are 2013.3.3.19 and NVP is 11.1.0.0 IS STILL THE SAME – ToolBar and NIP are 2013.3.3.19, NVP 11.1.0.0 Log In to ID Safe still says Local And from the Norton 360 Premier Support page – ran the New version Check and it says I have + I have rebooted the PC multiple times So whats next??? and to the new guy who joined - Good Luck and try this stuff
Kudos0

Re: Auto fill login not working

WOW - I don't believe this is happening - everything seems so right - yet sitll no Norton Toolbar.  One thing and I hope you just breezed over it, you mentioned in Extentions you had the correct versions.  You did not mention that you checked that they were enabled.  I figure you just forgot to tell us - but please verify that they are in fact Enabled.

I am pretty much at a lose - other than possibly rolling back to IE 9 and seeinf if it works with IE9.  If in fact it works with IE9 (be sure it is the 32 bit version of IE9), then we can try anothr upgrade to IE 10.  You mentioned it occured after you ran Windows Update - I do believe IE 10 came down thru Windows Update.

Let's check the extentions are enabled before revertting to IE9.

Kudos0

Re: Auto fill login not working

Menu Bar, select Tools > Manage Add-ons and under Toolbars and Extentions > locate the Norton ToolBar under Symantec Corporation ( you have to scroll down to see it) ensure it is present and Enabled and STILL ENABLED You mean this part?
Kudos0

Re: Auto fill login not working

so I want to download IE9 for windows 7 with 32bit? it will override 10?
Kudos0

Re: Auto fill login not working

Follow the instuctions in Opton 3 of this link.  That will uninstall IE 10 and automatically revert you back to IE 9.

Let us know how you get on.

Kudos0

Re: Auto fill login not working

IT IS ALL GOOD - A MILLION THANKS ----- how do I keep IE and windows from forcing IE10 on me?
Kudos1 Stats

Re: Auto fill login not working

Actually, I was hoping you would try to upgrade to IE 10 - to see if you had a coprrupt download in the past.  But since you do not seem ready for that and haveidicvated you would like to stay on IE 9 - here is a link to show you how to "hide" the IE 10 update.

You are most welcome and I want to thank you for sticking with this until we go it sorted.

Kudos0

Re: Auto fill login not working

dont leave so fast - when I closed IE and reopened it disappeared again and I dont see IE10 in updates????????

Kudos0

Re: Auto fill login not working

FYI - when I click on the little gear in the top right and then on about IE it says I am running IE9 64bit edition???
Kudos0

Re: Auto fill login not working

Hi jnsbill,

Sorry I ran off so quickly - wanted to spend some time with the grandkids before they went to bed! 

That sounds like your problem - you need to be using the 32 bit version of IE9 in orr for the Norton Toolbar to work.

Hiding the IE 10 windows update is wht we wanted to do so that it woldnot be force fed to you.

Let me see if I remember correctly - Click on Start > type Internet Explorer in the Search Block and you should get 2 entries show up - one the 64 bit the opther just a plain Internet Explorer - the plain one is the one you want to use.  When you do the Gear Icon bit - it will not say 64 bits as your currently does.

Let us know if this brings the NTB back. 

Kudos0

Re: Auto fill login not working

OK Hid IE10 update - thats good - I can do the Start - Internet Explorer and choose the plain and it works deleted the E icon on the taskbar and replced it with hopefully the one for 32bit - have to close IE to find out - be back soon
Kudos0

Re: Auto fill login not working

SUCCESS!!! THX so much - are you a Windows Wizard? a IE Wizard? or just a Great Wizard? Cause I have another problem that drives me crazy - a lot of pages I have to refresh 3 or 4 times before I can see it properly??? I've tried this and it works for 3 or 4 pages then back to refresh, refresh, refresh etc. etc

click start, in the start search box, type cmd and press Ctrl+Shift+Enter. in the command prompt, type the following commands:
ipconfig /flushdns
ipconfig /release
ipconfig /renew
Note: press enter after each command.
delete all cookies and temp files

Kudos0

Re: Auto fill login not working

glad to hear all is well! You are very welcome!

Do not press your luck - you're wizard is out of help!

Seriously, I do not know anything about ip config, flush DNS - etc! Sorry!

I would suggest starting another thread as this is a different situation.
Kudos0

Re: Auto fill login not working

UR still an A+ wizard -
Kudos0

Re: Auto fill login not working


jnsbill wrote:

SUCCESS!!! THX so much - are you a Windows Wizard? a IE Wizard? or just a Great Wizard? Cause I have another problem that drives me crazy - a lot of pages I have to refresh 3 or 4 times before I can see it properly??? I've tried this and it works for 3 or 4 pages then back to refresh, refresh, refresh etc. etc

click start, in the start search box, type cmd and press Ctrl+Shift+Enter. in the command prompt, type the following commands:
ipconfig /flushdns
ipconfig /release
ipconfig /renew
Note: press enter after each command.
delete all cookies and temp files


Hi,
What you're doing is renewing your Internet connection. To flush your cookies you can do that right on the IE screen. The gear icon, then Internet options, then under browsing history click on delete. might be easieer. Your choice.

Keep us posted

Dick Win 10x64 current current NSBU

This thread is closed from further comment. Please visit the forum to start a new thread.