• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos1 Stats

Auto-Fill not working for Royal Bank of Canada

Identity safe will not autofill username or password for Royal Bank online banking.

URL - https://www1.royalbank.com/cgi-bin/rbaccess/rbunxcgi?F6=1&F7=IB&F21=IB&F...

Windows 10 version 1703, Chrome Version 61.0.3163.91, ID safe extension 3.0.0.298

It used to work fine.  Started sporadically failing and now doesn't work at all.  Have updated Chrome and the ID safe extension to see if that helped and nothing.  When I click the IDsafe extension button while on the page, it will show the 5 logins from my vault that match that page but will not fill in any info.  I can select a login from the vault directly and still no info filled in.

A random selection of other logins from my vault all worked fine.

Replies

Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

Report site through Norton Feedback &or navigate to site & Report site from the Norton Toolbar

Click on Vault is Open, select Options, and click Report an issue with this site.
https://support.norton.com/sp/en/us/home/current/solutions/v59913692

Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

Have reported through Feedback (though URL field was not long enough for full URL).  Can't find report site option when using the 3.0.0.298 extension.  The "vault is open" icon is only for the 1.05 extension.

Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

Okay.  I'm not a fan of Norton password manager nor auto-fill.
Lets hear from Community

Kudos1 Stats

Re: Auto-Fill not working for Royal Bank of Canada

Have reported through Feedback (though URL field was not long enough for full URL).  Can't find report site option when using the 3.0.0.298 extension.  The "vault is open" icon is only for the 1.05 extension.

Your findings are correct. The report this site link is only available with the the older 1.0.5 using the Norton Toolbar.  The method for the 3.0.0.298 version is to click on the ID Safe icon at the right of the address bar, then click on the 3 dots at the bottom right of the ID Safe window, then click the Feedback link.

It is recommended that you use only one or the other of those versions for Chrome. You may run into complications with both enabled.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

I disabled the old version before installing the new one.  Had the same problem on both versions anyway (upgrade was to see if it helped which it didn't).  I've run Liveupdate until it says no more updates and that hasn't made a difference.

Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

I am having the same problem. It only happens with my RBC login. This is really disconcerting, as this is the main reason I have been using the Symantec product for years now; for this added edge to security when logging onto my financial services.  If a solution is not found soon, I will be shopping for an alternative product.

Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

LARP

If the RBC site changed the login page, Norton has to be informed. The only way that can happen is if users submit reports of the change.

You can report the site to the ID Safe team from your product.

From the Norton Toolbar in IE or Chrome, Navigate to the login page you are having problems with. Then click on Vault is Open on the Norton Toolbar. Then click on Options beside Current Site. From there click on Report an issue with this site. Then follow the directions.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

If you read the entire thread, you will see I did report it several weeks ago. Still not working as of today.
Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

Curious, does click-to-fill work, does page refresh help, does placing cursor help.

Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

Sorry for delay, moving house, no internet for a couple of days.

Anyway, not sure what "click-to-fill" is but page refresh and placing cursor make no difference.  

When I click on the vault while on the page, it shows the logins for that page (so it is recognizing the page as one it has info on) but nothing will fill in.  I can select one of the logins from the vault and still doesn't work.

It's now almost a month since this was reported and nothing from Norton.  

Kudos0

Re: Auto-Fill not working for Royal Bank of Canada

Tried deleting the credentials (logins) for that site.  It didn't prompt me to save the new login when I logged in manually.  I then went to vault and tried re-creating the login entry for the site.  Still nothing.  Definitely seems that the username/password fields have moved but Norton has not updated their software for the change.   I have submitted another report to Norton.

This thread is closed from further comment. Please visit the forum to start a new thread.