• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Autofill not working on Google Chrome

I'm on Windows 7 Home Premium 64 bit SP1. I recently upgraded from Norton 360 to Norton Security Premium (Norton Security with Backup) version 22.7.0.76.

Since I upgraded, Autofill on Identity Safe has stopped working on Google Chrome, although it still works on Internet Explorer 11. Previously with Norton 360 it worked fine on both. These are the only two browsers I use (Chrome is my default).

I'm using the latest version of Google Chrome, 52.0.2743.116 m. I have enabled all the Norton extensions- the Toolbar appears and the Vault opens OK with my password (I use a local vault). All the usernames and passwords are in Identity Safe and the Autofill boxes are checked. I have run Live Update until no more updates are available and restarted. I have checked that I have the latest versions of Norton Security Premium and Google Chrome.

I only have single logins, no multiple logins and no split-page logins. The problem exists on all websites I have tried.

Other Norton features are working OK (scan, tune-up, backup), it only seems to be Autofill on Chrome that does not work (I don't use Google Chrome's own autofill/password manager).

I have searched for a solution but just can't find one.

Please help!

Replies

Kudos0

Re: Autofill not working on Google Chrome

Same here

Kudos0

Re: Autofill not working on Google Chrome

Hi @shellcoder

Is this issue seen for specific websites or in all? 

I have PMd @David Copland and you the instructions to collect logs. Could you please check your inbox when you get a chance? Thanks. 

-Gayathri

Gayathri R | Norton Forums Global Community Administrator | Symantec Corporation
Kudos0

Re: Autofill not working on Google Chrome

Hello, I have been noticing this issue since yesterday. Haven't tested on each and every site but I noticed it doesn't work on these sites:

https://www.nibl.com.np/ if you click Login eBanking then there's an option to enter username and password. It doesn't work from Norton toolbar.

It doesn't work on this site either: https://ssl.worldlink.com.np:444/eservice/

You guys still haven't completely fix that CPU spike bug. Please go to this site and keep scrolling down: http://www.neowin.net/ and notice the CPU usage. Even the articles on it can't be clicked properly. 

My spec:

HP Envy 14

Intel Core i7 6700 HQ

NVIDIA GeForce GTX 950M

12 GB RAM

Kudos0

Re: Autofill not working on Google Chrome

Now I can confirm that it doesn't work on any sites

Kudos0

Re: Autofill not working on Google Chrome

I am having the same problem as stated above.

Kudos0

Re: Autofill not working on Google Chrome

Hello? Is anybody there? I've waited two months but my Autofill still does not work on Chrome. Can anybody come up with a solution?

Kudos0

Re: Autofill not working on Google Chrome

Can you guys tell me what status do you see for "Native Client" plugin when you type chrome://plugins in address bar of chrome and then hit enter?

Uploading screen shot for reference.

File Attachment: 
Kudos0

Re: Autofill not working on Google Chrome

Hello Aditya_Suman

The customers in this thread are from August and October. Not sure if these customers are still around in the Forum.

Thanks.

@Aditya_Sumant

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Autofill not working on Google Chrome

Under 'Native Client' there is an unchecked box and 'Always allowed to run'.

Kudos0

Re: Autofill not working on Google Chrome

whether it is enabled or disabled? as shown below in red mark.....

Kudos0

Re: Autofill not working on Google Chrome

Mine shows the same as you have posted above.

Kudos0

Re: Autofill not working on Google Chrome

Hope this helps.

Kudos0

Re: Autofill not working on Google Chrome

One of the reasons behind this bug is "native client" support is disabled.

Can you enable that? It should look following. Then restart the browser and try...

Kudos0

Re: Autofill not working on Google Chrome

Hi David,

Any particular reason behind using chrome 52.xx.xx.xx?

The latest version seems to be around 54.x.x.x

\\Aditya

Kudos0

Re: Autofill not working on Google Chrome

I was using Chrome 52.... when I first posted my problem back on 7th August. I am now using Chrome 55.0.2883.87 m.

Kudos0

Re: Autofill not working on Google Chrome

I clicked on the details button (which I hadn't noticed before!)- the Plugins page now looks like this. I don't know anything about enabling Native Client support. I tried Autofill again but it still doesn't work.

Kudos0

Re: Autofill not working on Google Chrome

One last question:-

Is norton security toolbar visible in chrome browser?

Kudos0

Re: Autofill not working on Google Chrome

Yes.

Kudos0

Re: Autofill not working on Google Chrome

Have you ever tried uninstalling chrome completely(removing all data) and then installing?

Kudos0

Re: Autofill not working on Google Chrome

I have now completely uninstalled Google Chrome and then re-installed it and this has made no difference- Autofill still does not work.

Kudos1 Stats

Re: Autofill not working on Google Chrome

Following previous unsuccessful attempts to solve the problem, I decided to uninstall all Norton extensions from Chrome and re-install them and then I tried uninstalling Norton Security from my PC and re-installing it. This led to a situation where I could re-install Norton Home Page for Chrome and Norton Safe Search for Chrome, but could not install Norton Security Toolbar. Every time I tried I got a message saying 'Attempted to downgrade extension'. After following links to help pages it was suggested that the problem installing the toolbar may be due to a corruption of the Chrome user profile. I created a new user profile on Chrome and then managed to install all Norton extensions first time. I opened Identity Safe and Autofill worked for the first time since I upgraded to Norton Security Premium in early August (five and a half months ago). All extensions seem to be working OK. However, when I go to the settings section on ID Safe or the identity section on the main Norton control panel, they suggest that I still need to install one or more of the extensions on Chrome. There seems to be a problem with Norton recognising that all extensions are actually installed on Chrome.

This thread is closed from further comment. Please visit the forum to start a new thread.