• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Bank of America site not working on Chrome with Identity safe

I've been using identity safe for years on Chrome without problem including for some time under windows 10.  Now when I first reach my BofA bank website - the key lock icon for both the user name and password appear, my user name is automatically filled in and then the key lock icon for both the user name and password disappears and the password is never entered.  If I hit enter anyway the website takes me to new - slightly different - page that shows my partial username and the keylock for the password but clicking on the key lock does nothing.  I don't have this problem with Edge - but really do not want to change to Edge.  What is going on???? 

When II go to the help - Get Support - After the scan confirms there is nothing wrong with Norton and I choose Open Support Website I get:

Server Error

502 - Web server received an invalid response while acting as a gateway or proxy server.

There is a problem with the page you are looking for, and it cannot be displayed. When the Web server (while acting as a gateway or proxy) contacted the upstream content server, it received an invalid response from the content server.

Replies

Kudos0

Re: Bank of America site not working on Chrome with Identity safe

Hello

Please try this link for Customer Support.

www.norton.com/contactcs   

Have a Nice Day and

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.2.47 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Bank of America site not working on Chrome with Identity safe

Charles, the 502 errors are documented and reported to Norton. The dev teams are looking at that presently. In Chrome perform a data cache clearing and restart your browser. Retry the BOFA login again to see whether it clears itself.

https://support.google.com/accounts/answer/32050?co=GENIE.Platform%3DDesktop&hl=en

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos1 Stats

Re: Bank of America site not working on Chrome with Identity safe

Hi @Charles Bierwirth

Thanks for reporting in Norton Community Forums. We have updated Norton Identity Safe extension version 5.2.5.13 for Google Chrome browser with https://www.bankofamerica.com/ form fill fix. Can you please update extension to latest version and let us know the form fill issue status? 

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Bank of America site not working on Chrome with Identity safe

I have been using 5.2.5.13 since it was released.  The link you provided produces the exact same results..  Doesn't occur with MS Edge.

Kudos0

Re: Bank of America site not working on Chrome with Identity safe

I performed all these solutions before posting this request for help.  Browser cache and history were cleared.  Not only restarted the browser but also the computer. Problem doesn't occur with MS Edge which I do not want to use.

Kudos0

Re: Bank of America site not working on Chrome with Identity safe

Hi @Charles Bierwirth,  Can you please provide below details?

- Google Chrome browser version number and (32/64bit)

- Are you using Chrome browser in incognito mode?

- Have you tried deleting existing site login and creating new?

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Bank of America site not working on Chrome with Identity safe

Version 65.0.3325.181 (Official Build) (64-bit)

Yes I deleted the entry for BAnk of America in Identity safe.  Cleared my browser, deleted all cookies, shut down my browser and computer them tried again. 

Same results.

This thread is closed from further comment. Please visit the forum to start a new thread.