• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Browser TOO SLOW with Toolbar

Firefox 15.01 with the Norton Toolbar which came with NIS v20.1.1.2 is much, much too slow.  Login to community dot norton dot com covered more than 1 minute from click on the stored login item to being at the loaded page logged in.  Browsing to other sites is also slower than normal. 

System: laptop with Windows XP sp3, Firefox v15.01, NIS v20.1.1.2, Celeron 2.0 GHz, 512 MB RAM; wireless internet connection.  Firefox on system has search bar, bookmarks toolbar, and norton toolbar, and none else.

Replies

Kudos0

Re: Browser TOO SLOW with Toolbar

Just curious what else (if anything) you have open and running when doing this login to the Norton community?

You may have to face the fact that nothing will be real fast with 512 MB of RAM.

Kudos0

Re: Browser TOO SLOW with Toolbar

Hi g_cafe_c and yank,

I have noticed the Norton Community site has been slow using Firefox 15.0.1 for the last couple of days.  I am still using n360v6,  so it may not be the Norton Toolbar in the 2013 version.  It may be a Lithium issue.  Having said that,  I haven't noticed this slowdown on other sites.

Cheers,

Dave

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Browser TOO SLOW with Toolbar


Krusty13 wrote:

Hi g_cafe_c and yank,

I have noticed the Norton Community site has been slow using Firefox 15.0.1 for the last couple of days.  I am still using n360v6,  so it may not be the Norton Toolbar in the 2013 version.  It may be a Lithium issue.  Having said that,  I haven't noticed this slowdown on other sites.

Cheers,

Dave


Dave,

It does not matter which version you are using, nor which browser - these forums are back to being slow for the last couple of days (if not longer) and it appears to be something either with Lithium or the coding of some of the pages, headers, footers or whatever the correct lingo is from Norton. 

Kudos0

Re: Browser TOO SLOW with Toolbar

I try again.  "Vault Open" button in Firefox 15.01 and choosing to login for my community.norton.com account, start to finish login took an informal half minute.  Other functioning piloting through and conducting a reply was sluggish but typical, maybe 10 seconds to reach the Reply to Message page. 

A technology-computer forum account with Identity Safe login data combination - When I clicked this item from Vault Open, it took maybe 5 seconds o r so to reach main forum page, but did NOT give me the login page.  I had to click the "Sign In" link, and then I was quickly shown the login page and I was automatically logged in also very quickly; just few seconds. 

Community.norton.com, sluggish.  The techno\computer forum, fairly fast, but a blockage in one step I.D. Safe login, needing to do TWO steps instead of the expected ONE step. 

I have only those two forums for Identify Safe logins on this computer, and it's THIS computer using the new NIS 2013 and correspondingly new Norton Toolbar.  This Firefox also has Web Of Trust active, and Add Block Plus for advertisement blocking is active.  I do not run other programs when I use a browser (except on very rare occasions).

This thread is closed from further comment. Please visit the forum to start a new thread.