• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Bug in vault.

Norton extensions in Firefox show as Enabled, but the vault (local version) shows that they are 'Deleted or unavailable'.

Firefox 23.0.1

Norton 360 v21.0.1.3

A little bit of knowledge is... well a little bit of knowledge.

Replies

Kudos0

Re: Bug in vault.

Norton extensions in Firefox show as Enabled, but the vault (local version) shows that they are 'Deleted or unavailable'.

Firefox 23.0.1

Norton 360 v21.0.1.3

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Bug in vault.

Odd!

The above problem seems to of resolved itself.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Bug in vault.

This bug has returned.

I see it was reported in beta testing.

http://community.norton.com/t5/Norton-360-Norton-Internet/Firefox-extension-error-on-id-safe-interface/td-p/1008269

Along with another annoying bug - the nag window 'Go Cloud' after signing into my local vault.

http://community.norton.com/t5/Norton-360-Norton-Internet/CLOUD-LOCAL-NAG-WINDOW-AFTER-SIGN-IN/td-p/988659

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Bug in vault.

Hi Krusty13,

I saw this briefly when I first installed NIS 21.0.1.3, but after closing then restarting Firefox, this issue was resolved. Are you still seeing the problem after restarting Firefox? Also, is anyone else continuing to see this issue? Keep in mind, the settings page recommends that you should try restarting the browser. Let me know if you still see this issue, and please include as many details as possible. Thanks!

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation
Kudos0

Re: Bug in vault.

I did find the NTB and NVP for Firefox 23.01 were disabled after an over the top install of v21 over v19. They had been enabled and working in v19.

I was able to enable them both without incident.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Bug in vault.

Hi Tony and thanks for your reply. 

What I think is happening is if I restart Firefox, the extensions show as working.

But after restarting my computer and opening Firefox, then my Local vault the extensions show as deleted or unavailable.

This seems easy to reproduce on my Windows 7 x64 SP1 machines.

Cheers,

Dave

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Bug in vault.

Have seen the same thing with Windows 8 64 bit as well. Accept I am using the online vault.

Kudos0

Re: Bug in vault.


Krusty13 wrote:

Hi Tony and thanks for your reply. 

What I think is happening is if I restart Firefox, the extensions show as working.

But after restarting my computer and opening Firefox, then my Local vault the extensions show as deleted or unavailable.

This seems easy to reproduce on my Windows 7 x64 SP1 machines.

Cheers,

Dave



Hi all

Me Too for this post from Krusty13.

I have the exact same issue and bug but i only use the cloud vault and not local.

Firefox 23.0.1

Norton 360 Version 21.0.1.3

2 x Windows 7 SP1 PC's

Cheers.

This thread is closed from further comment. Please visit the forum to start a new thread.