• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Cannot Access Identity Safe Vault via NIS 2014

Have multiple machines (windows 7 & 8) running NIS 2014.  My wife and I both have Norton Accounts and Identity Safe Vaults, yet she is unable to log into her vault on ANY machine via the NIS application. NIS prompts for her Norton Account e-mail, then password, but once it asks for her Vault password, the process locks up.  She can, however access her vault via the Norton Identity Safe Website with her Norton Account Username/password along with her Vault password.  I suspect a corrupted Norton Account, but can't reset or delete it via the web site, and can't get into it via NIS to do the same!  Everything was working just a few weeks ago, then something happened with her Norton Account and/or Vault, & she cannot access them.

Replies

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Have multiple machines (windows 7 & 8) running NIS 2014.  My wife and I both have Norton Accounts and Identity Safe Vaults, yet she is unable to log into her vault on ANY machine via the NIS application. NIS prompts for her Norton Account e-mail, then password, but once it asks for her Vault password, the process locks up.  She can, however access her vault via the Norton Identity Safe Website with her Norton Account Username/password along with her Vault password.  I suspect a corrupted Norton Account, but can't reset or delete it via the web site, and can't get into it via NIS to do the same!  Everything was working just a few weeks ago, then something happened with her Norton Account and/or Vault, & she cannot access them.

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Identity Safe is great when it works but for me it is not consistent.  Usually what happens to me, whether I use the NIS 2014 interface or the Norton Toolbar, is the vault "Opening" dialog will display but will eventually timeout and I get the "Operation Timed Out' dialog.  Sometimes rebooting will allow you to log in to the vault.  What works for me at least 95% of the time is to sign in to the vault on bootup BEFORE establishing a network connection.  In Windows 8 don't "Connect Automatically" to a network or remove the network cable before booting.  This only a work around; hopefully the problem will be correct some day.  Since this works for me 95% of the time it tells me that an internet connection is not required and the vault password is on my computer.  Go figure...

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014


bongo46 wrote:

Have multiple machines (windows 7 & 8) running NIS 2014.  My wife and I both have Norton Accounts and Identity Safe Vaults, yet she is unable to log into her vault on ANY machine via the NIS application. NIS prompts for her Norton Account e-mail, then password, but once it asks for her Vault password, the process locks up.  She can, however access her vault via the Norton Identity Safe Website with her Norton Account Username/password along with her Vault password.  I suspect a corrupted Norton Account, but can't reset or delete it via the web site, and can't get into it via NIS to do the same!  Everything was working just a few weeks ago, then something happened with her Norton Account and/or Vault, & she cannot access them.


Hi Bongo46,

 

When it comes to Norton Account passwords and Vault passwords not working, I would suggest contacting Norton Chat. They are the best at resolving these issues. I recently reinstalled NIS and afterwards using the correct Norton Account password, it would not take it.

 

They changed the account password and also had me create a new Vault password. After that, I was able to login to both and haven't had a problem since.

 

If you would care to give it a go, click the below link and fill out the very short form.

 

Norton Online Chat

 

 

Ed

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Must be Online Vault "Flew-away" season...  This was my greeting this morning when I tried opening the online vault on one of the systems I "upgraded" to v21 yesterday...  Nice... 

Can you tell me Ed if their "fix" involved hosing away your local vault (assuming you still had one)?  Because if it did, I'll just restore the newly v21 "toasted" system back to an drive image when it had v20 (and functional local and online vaults).

Thanks,

John

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Hi John,

 

The short answer would be I no longer use the Local Vault, so that wasn't an issue when I was working with Norton Chat.

 

Although, after my reinstall of NIS .. I was getting the same error as in your screenshot. Except in my case, it kept rejecting the password, not timing out. That's when I contacted Chat and the issues were resolved.

 

Back when I upgraded from v19 to 20, I had the Local Vault. At some point last year, I needed to do a clean install and knew I would lose it. At that point, I no longer wanted to roll back to regain the vault, then upgrade again. I had done that a couple of times already and didn't want to bother any longer. I've never made an image, just keep all of my ID Safe data backed up. So I've been using the Online Vault since.

 

 

Ed

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Thanks for the reply Ed,

If it wasn't for the affected system still having a viable and functioning local vault I'd have already reverted it to pre-v21 - which BTW, I will now do since I don't care to mess with v21 any longer (obviously).

And with all this considered, I'm amazed still that Norton is so insistently bent on getting rid of what continues to work properly and supplanting it with what empirically does not...  

Oh well...

Thanks again,

John

Accepted Solution
Kudos4 Stats

Re: Cannot Access Identity Safe Vault via NIS 2014

Thanks Ed.  Just got off with Chat & they seemed to have fixed the problem on this machine (I'll have to replicate on the others).  The explanation I got was that sometimes local windows files conflict with Vault files and the timestamps get corrupted.  I don't see how this can happen simultaneously on 3 different machines, but ok...

Below is the procedure to remove the corrupted files and have them re-created on re-boot:

- Restart in safe mode with networking: Restart the computer, and as soon as the computer starts, begin to tap the F8 key until the boot menu appears. Use the arrow keys on the keyboard to select Safe mode, and then press Enter.
- Restart in safe mode with networking

- Go to: C:\ProgramData\Norton\
- select 1st folder with {0......
- Then select \NIS_21.0.2.1\
- Then select \Framework
- Cut OPS.db and OPS.db.bak and files that have format "h%some_hash%.db and put them in another folder (in case you need to restore them later)

- Restart the computer and check to see if you can log in to your vault

I asked if this may have happened during the upgrade to NIS2014 from 2013, but was told no.  Regardless, this seems to have solved the problem, & I will re-post if for some reason it does not clear the problem on the other computers.

Thanks to everyone for their assistance!

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Hi Bongo46,

 

Glad to see the issue was fixed on the one system. Good luck on the others.

 

 

Ed

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Speaking  of "other systems"...

Here's today's greeting on another of my systems that was "upgraded?" from v20 to v21 just two days ago...

Amazing to think that these systems have enjoyed perfectly stable ID vault functionality (both online and local) for the last three years and now, within a mere 48 hours of upgrading them to v21, are falling over like dominoes.

Regards,

John

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Hi John,

I'll wait until I can see your image to comment, but already have to ask if this is with the Local or the Online Vault, and if the online was it converted from the Local??
Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014


yank wrote:
Hi John,

I'll wait until I can see your image to comment, but already have to ask if this is with the Local or the Online Vault, and if the online was it converted from the Local??

Hi Yank,

 

Thanks for the response!

 

This is with the Online vault.  I've never permitted (always declined when prompted) a Local to Online conversion - and that's across all the different generations of the NIS product that's ever supported the Online Vault.  This particular online vault was created years ago and the logins it contains have always been imported into it via the manual import method located within the NIS application (now within the ID Safe applet).

Cheers!

John

 

Edit: FWIW, The local vault (which fortunately I've managed to maintain on all my systems) continues to perform perfectly on all my systems (including those that thanks to v21, no longer function with the online vault).

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Thanks for the info John, I can see your image now and can tell from it that you have maintained your Local Vault and are logging (attempting to) into an Online Vault.

I also have both Online and Local Vaults and yes, the Local Vault is working 100% and working 100% of the time in regards to log-ins, changes to log-ins etc.  Just another reason why I hated to see the local Vault not being made available to everyone without the "revert to regain Local vault hassle".

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Hi Yank,

FWIW, I just finished rolling back today's "v21 surprise attacked" system and I'm happy to say that with it back on v20 the online vault is working just fine with it again.  This experience has given me new insight into the plight of others who are reporting the same issue - and those too who are reporting other slightly different online vault access related difficulties.  Truly, before this happened to me I'd kind of smugly assumed "those other folks" had done something "peculiar" to their system to have caused the problem.  This assumption clearly due to my own never having experienced such issues over years of continuous use.  But now I can clearly see that this is caused by some programmatic failing within the client-side v21 product itself, and unfortunately too, because of this experience I'll have a very difficult time ever trusting its reliability again, at least not within the near future.

Chalk this one up as lesson learned (the hard way)...

Kind regards,

John

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

John;

That's the same EXACT error I was getting on all of my machines.  You may wanna try the solution I posted above; it actually worked on my first machine & magically, I didn't even have to use it on the others (the problem cleared after I reset the first machine).

Good Luck!

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014


bongo46 wrote:

John;

That's the same EXACT error I was getting on all of my machines.  You may wanna try the solution I posted above; it actually worked on my first machine & magically, I didn't even have to use it on the others (the problem cleared after I reset the first machine).

Good Luck!


I just finished using your outlined procedure on two affected v21 systems (that I'd not yet image-restored back v20) and it not only restored online vault access, it also sped up the time it normally requires to transact the vault opening process.  Thanks for posting the procedure.

 

Kind regards,

John

 

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Another BIG Thanks- it worked!

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Hallelujah!  This fix actually does what it claims: it solves the problem!  The "official" fix, which can be found at http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Unable-to-access-Identity-Safe/m-p/976993/highlight/true#M11516 did absolutely nothing for me.  In fact, I recently reformatted my C:\ drive and did a clean install of Windows 7 Pro.  At first, Identity Safe was working like a champ.  Then, I imported my saved Identity Safe logins that I had backed up prior to the reformat, and *boom* same problem as before.

I can log in to my Norton account, but when I try and actually open the safe, it just gives me the same old "Timeout" error.  The fact that people are having to resort to allowing Symantec employees to remotely access and make changes to their computers just to get Identity Safe working is absurd and unnecessarily risky.

Bongo46, you are my hero.  Thanks a bunch!  I was ready to just give up and wait for a permanent solution from Symantec (which may very well never come).   "Working as intended..."

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

This solution worked for me in IE 10 and Google Chrome running Windows 7. The path to the files was a little different once it got past C:\Program Data\Norton\, but I'm just thrilled that I've got my toolbar and logins back! By the way, Norton Chat did it for me, I just watched, mostly.

Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Moved to own thread for better exposure.
Kudos0

Re: Cannot Access Identity Safe Vault via NIS 2014

Merged with new thread for better exposure.

This thread is closed from further comment. Please visit the forum to start a new thread.