• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Cannot import my logins

So...  I had a hard disk that was showing signs, so I replaced it.  I did images of my partitions and restored to the new, identical disc.  Total success,  everything worked as it should...

Except, of course, the Symantec products.  I had Comcast's Norton Security, and it forgot who I am.  The identity safe, which I had been using the local version, was also gone.  I was forced to sign up for the web version, which I did.  So, to simplify things, I went to "import" and found that the only import available is from browser logins.  I can not find any way to import the vault contents I diligently backed up with my local set up.  I have .csv and .dat files.  The online safe wants .json files and no others.

WHY?????!!!!!

Replies

Kudos0

Re: Cannot import my logins

Hello dave.

I'll notify our Comcast Guru to help you out.

Have a Good Night and

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.2.47 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Cannot import my logins

Hi davcbr2,

Please see the following Norton Knowledge Based Article:

https://support.norton.com/sp/en/us/home/current/solutions/v125566479_En...

Please let us know which browser you are using - I believe IE will work as it used to without the Import Tool to convert the backup to .json.

Thanks for the heads up @floplot

Kudos0

Re: Cannot import my logins

@yank

If davcbr2 wants to regain the local vault, will elsewhere's instructions work for Comcast versions?

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Cannot import my logins

@peterweb

I haven't tried that, but I think a reinstall (perhaps after deletion of Cloud Vault) would provide a Local Vault once again. I just reinstalled my NSS on 6 March 2018 and I still have the Local Vault (as well as the Cloud) available) on my WIN 7 system running NSS.   

I see no reason why elsewhere's instructions would not work - I just checked and verified IDDStor2.dat is still present in the normal location on my newest install of NSS.

This thread is closed from further comment. Please visit the forum to start a new thread.