• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Chrome 20 Norton safe site icons missing!!!

After search results the icons that shows if the sites are safe or not are missing. In Chrome 19 the solution was

to turn off instant search but in Chrome 20 it doesn't matter if you have instant search enabled or not. Please fix this 

issue I have Norton 2012 on three Vista computers and all have the same issue.

Kind regards

Replies

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

After search results the icons that shows if the sites are safe or not are missing. In Chrome 19 the solution was

to turn off instant search but in Chrome 20 it doesn't matter if you have instant search enabled or not. Please fix this 

issue I have Norton 2012 on three Vista computers and all have the same issue.

Kind regards

Kudos1 Stats

Re: Chrome 20 Norton safe site icons missing!!!

Hi Panther,

While doing google search, are you able to see the Norton Toolbar on chrome20?

If the toolbar is not visible, type chrome://settings/extensions in address bar  and check Norton Identity Protection is enabled or not. 

If Norton Identity Protection plugin  is not present , please follow below steps to add Norton Identity Protection plugin into chrome and check the issue again?

1.Open NIS 2012 engine folder ( e.g.C:\Program Files\Norton Internet Security\Engine\<19.x.x.x>) X is the product version.

2.Go to "exts" folder and copy the chrome.crx file to  any other location

3. Open that file with WinRAR or 7Zip and extract all the contents to any folder.

4.Open Chrome and type chrome://settings/extensions in address bar

5 select  "Developer mode" using check mark  and click on "load unpacked extension"

6.Browse to the folder where you have extracted all the contents and Click OK

7.Now you will have Norton identity protection in chrome.

Hope this helps and let us know how it goes?

Thanks,

Senthil

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Hello!

Sorry this doesn't help. If I reload the page sometimes the icons appear.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Yes I see the Norton toolbar. 

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Thanks for the update.

Is this issue occurring intermittently or any delay in appearing Norton site safety icons?

Let us know if you face the same problem in future.

Thanks,

Senthil.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

The icons never appear the only chance to make them appear is to refresh the page a couple of times.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

We  have tried to reproduce the issue from our end. The issue is not reproducible and site safety icons appears immediately whenever we do any search in Google,yahoo,bing.

Can you try the same  on other search engines like Bing,Yahoo.

Thanks,

Senthil

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Hi Senthil,

I have noticed rarely that when I search from the address bar the Safe Site icons sometimes aren't there.  Refreshing the page usually brings success.  I hardly ever see this,  but I did notice it happen earlier today.

Thanks,  Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

I've also been noticing the exact same issue, not only in Chrome (19 and 20) but also in Firefox and IE (latest versions). This has been happening for the last three weeks or so. It seems to be very much of an intermittent problem, with some days much worse than others. Sometimes the safe site icons appear straight away, other times I have to hit the refresh button and sometimes they never appear at all. One thing I have wondered is whether it may possibly be somehow related to how busy the internet is? At peak evening times the problem seems much worse; earlier in the day it seems much less noticeable...

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

So far, so good. Since Chrome 20 no problems with site ratings icons. Tested Yahoo, Google and Bing and all three show ratings immediately.

Hope it keeps up. Ratings are very important.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Refreshing the page makes them appear. But must be some kind of bug. Have the problem on 3 Vista machines.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!


panther wrote:

Refreshing the page makes them appear. But must be some kind of bug. Have the problem on 3 Vista machines.


Hi,

I'm suspecting that this may be another manifestation of the problem that Norton is having with Chrome20. Hang in and hang on. The problem is in the process of being solved. They just don't know when.

Dick Win 10x64 current current NSBU
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

I agree, refreshing the page does usually make them appear. Have two Vista machines and they both have this issue at the moment.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!


judy67 wrote:

I agree, refreshing the page does usually make them appear. Have two Vista machines and they both have this issue at the moment.


Hi,

Just to be sure we don't have another 'player' in this game I suggest that you do regular scans with both your Norton product and another one like Malwarebytes free scanner. It's Norton compatible and makes a great compliment to your Norton scans. It's here;

http://www.malwarebytes.org/products/malwarebytes_free

We'll keep the pressure on the staff to find a solution but it will take time. 

Dick Win 10x64 current current NSBU
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

I can assure you,  that at least for me,  it is not malware related.

What I have seen is,  I believe,  what I reported here.  This happens (for me) so rarely now that I didn't think it was worth mentioning.

Thanks,  Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Here's a pretty picture.  It does seem to happen consistently again.  .

To reproduce,  search from the address bar.

Please notice the Norton Toolbar is missing and clicking on the icon on the right does not help.

Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Hi Krusty13,

I see you have no toolbar or site ratings. I tried to reproduce but couldn't. I searched from the address bar and site ratings still displayed and Norton toolbar remained in place.

Since Chrome 20, could this at all be the differences in peoples OS. I run Windows XP SP3 32bit. Updated to the very latest Chrome browser 20.0.1132.47 and NIS 19.7.1.5.

I better knock on wood.

Ed

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!


Edjr60 wrote:

Hi Krusty13,

... Since Chrome 20, could this at all be the differences in peoples OS. I run Windows XP SP3 32bit...


Hmmm,  good question.  I have W7 SP1 x64,  other users have Vista.

Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Hi,

I've just run a Malwarebytes quick scan and it hasn't come up with any malicious files. I usually do try to run it about once a week, and it's never come up with anything (well, so far anyway!) so I don't think this issue is malware-related. I do still tend to notice that the safe web icons are much more 'reliable' in their appearance earlier on in the day when the internet seems 'quieter' but this could just be a coincidence...

Just to mention, I've tried Yahoo and Bing searches and the problem happens there too (safe web icons either take a little while to appear, they only appear on page refresh or they don't appear at all).

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!


judy67 wrote:

Hi,

 Just to mention, I've tried Yahoo and Bing searches and the problem happens there too (safe web icons either take a little while to appear, they only appear on page refresh or they don't appear at all).



I wonder if there are any other XP SP3 users like myself, who are not having this problem with Chrome 20, if there are, chime in.

I still wonder if there's anything about different OS that makes any kind of difference since the latest Chrome.

Also have checked all three search engines as mentioned, plus search from the address bar, at different times of the day and night with good results. Site ratings are being displayed.

This at least is with XP SP3.

Ed

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Senthil,

The problem is still appearing for me with chrome,  but now after refreshing the page the Norton Toolbar returns minus the icons.

Please see below.

Thanks,  Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

After some experimenting I have found that with JavaScript disabled,  but allowed on some sites like www.google.com.au,  the Norton toolbar only appears after refreshing the page,  but no icons as above.  I have now allowed JavaScript on www.google.com as well and although I still need to refresh the page to see the Norton toolbar,  the icons do display.

So for me now,  I have to refresh the page after searching from the Address bar to see the Safe Site icons.

Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Yes! This sucks. I almost never see any safe site icons on search any more.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Apparently I can't get Safe Site icons at all using Chrome now.  Interestingly,  I have just started using Norton DNS on my computer.  When I disabled Norton DNS,  I am back to having to refresh the page to see icons.

Why would Norton DNS affect the Safe Site icons,  anybody want to have a guess.  

Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Yesterday safe site icons were appearing well over half of the time without even having to refresh the page but today (and this evening in particular) they seem to be very reluctant to load at all, even when refreshing. Really puzzling...

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Still now answer how to fix this issue. The whole Norton integration in Chrome seems to be a mess,

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

I have to agree!

Sometimes the icons display for me,  sometimes I need to refresh,  and other times they wont display no matter how many times I refresh.  I have noticed if I click a search result,  then hit the browsers back button the icons sometimes reappear like a lost friend. 

Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos1 Stats

Re: Chrome 20 Norton safe site icons missing!!!

Moved to own thread for better exposure.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Well, the problem continues. Safe site icons currently appearing only about half of the time (refreshing the page sometimes helps, sometimes doesn't).

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

I experience this- Whenever I search from chrome address bar, the icons never show up- consistantly. If I wait for sometime the norton toolbar appears but no icons. When I use google website it seems to be working fine. This doesn't happen when my wife logs into her windows user account & uses chrome. I ve tried reintalling chrome in my user account, still doesn't work. Not sure what to do about it.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Have you tried enabling Javascript and Plugins for all sites (the recommended settings in Chrome)?

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!


TradeHound wrote:

Have you tried enabling Javascript and Plugins for all sites (the recommended settings in Chrome)?


Hello TradeHound,

It is a bit hard from your post who you are asking,  but if it is me,  then yes.

Also,  although enabling JavaScript for all sites might be Google's recommendation it is not mine.

http://krebsonsecurity.com/2011/05/blocking-javascript-in-the-browser/

Dave.

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!


Krusty13 wrote:

TradeHound wrote:

Have you tried enabling Javascript and Plugins for all sites (the recommended settings in Chrome)?


Hello TradeHound,

It is a bit hard from your post who you are asking,  but if it is me,  then yes.

Also,  although enabling JavaScript for all sites might be Google's recommendation it is not mine.

http://krebsonsecurity.com/2011/05/blocking-javascript-in-the-browser/

Dave.


Oh sorry Krusty13, I should have included the quote...  I think I was replying to you.

 

I know what you mean about enabling JavaScript [and Plug-ins], I don't like to enable them either.  But I couldn't get Norton Safe Web to work correctly in Chrome with out it.  See my problem here:

http://community.norton.com/t5/Norton-Toolbar-Norton-Identity/Safe-Web-examines-wrong-site/m-p/750938

I'm not trying to hijack this thread, I just thought the same thing could be interfering with Chrome.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

The 'No Safe Site icons' issue seems to be solved for me now.  Not sure if the new versions of Chrome or N360 cleared the problem,  but it's great to see the icons back.  

Thanks,

Dave

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

I wish mine were back. Mine still only appear about 50% of the time, despite having just updated Google Chrome and NIS 2012 over the last couple of days  

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Hi judy67, Can you try running LiveUpdate again and rebooting? A new NIS 2012 patch went out yesterday afternoon which might resolve your issue. Regards, Albert
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Hi Albert, Thanks for trying to help. I've run LiveUpdate several times and rebooted since the NIS 2012 patch downloaded; my program has been updated to version 19.8.0.14 but still the safe site icons only appear about half of the time. I have found that they tend to load when the internet is not quite so 'busy' (they fail to load mostly in the busy peak-time hours in the evening). Beginning to think that it's something to do with my isp. Another computer in the house (also running Vista) has the same issue.
Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Deactivate instant search has solved my problem in Chrome. Now the icons are rarely missing.

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

I'm afraid I've tried that - still no change 

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!


judy67 wrote:

I'm afraid I've tried that - still no change 


Hi judy67,

 

So sorry for your dilemma. When Chrome had it's updates the other day, it had two back to back within a 24 hour period. Are you updated to the very latest ... version 21.0.1180.79 ?

 

Also, after the NIS engine update to version 19.8.0.14, did you double check to see if all of the Identity Safe and Safe Web settings were still enabled .. including the Enable Norton Safe Web option in the options menu on the toolbar ?

 

Hoping they'll come back for you  

 

 

 

Ed

Kudos1 Stats

Re: Chrome 20 Norton safe site icons missing!!!

Hi Ed,

Many thanks for trying to help! Anyway, I'm glad to report that they're mostly working at the moment 

Yes, I have the very latest Chrome (21.0.1180.79) and NIS 2012 versions available and all settings for Identity Safe and Norton Safe Web are activated correctly. The safe web icons seem to stop appearing regularly more in the evening (I know that sounds crazy but it seems to be the case) so I can only think that it's mainly to do with the volume of web traffic. When this happens, I just stop using Google/Bing/Yahoo etc., and just use the Norton Safe Search toolbar search box where all the site safety icons always appear (although not too keen on using Ask Jeeves as a search engine!). But at least I know I'm not going to click on an unsafe web link... 

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!


judy67 wrote:

When this happens, I just stop using Google/Bing/Yahoo etc., and just use the Norton Safe Search toolbar search box where all the site safety icons always appear (although not too keen on using Ask Jeeves as a search engine!). But at least I know I'm not going to click on an unsafe web link... 


Hi judy67,

 

Sorry could not help further. Although I did like what you said about the Norton Safe search. I always forget about that search option because so far I've had good luck with Yahoo and Google searches.

 

** knock on wood **  

 

So far the site ratings icons always show, but if I start having trouble in that area, I'll enable the Safe Search. Thanks for the unintended nudge.

 

Kudos to you ...

 

 

 

Ed

Kudos1 Stats

Re: Chrome 20 Norton safe site icons missing!!!

Thanks Ed 

Well, as predicted, my safe site icons are now failing to load a lot of the time! (it's early evening, coming into peak internet traffic time in the UK). The icons were loading almost 100% of the time this morning when I did some sample Google searches, but not any more, so I shall now be switching over to the safe search box (Ask search engine) in the toolbar for any internet searches this evening...

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

Hi judy67,

FYI: I noticed one time that Norton Safe Search (Ask) gave me a question mark (?), a greyed out Norton icon, on one of the top search results.  I thought "WHAT?"

So don't assume they are all safe if you don't have the icons.  Also when you go to one of the sites (by clicking on one of the search results), double check its safeness by clicking on the "Safe Web" button and make sure the site it's checking is the site you are on and NOT Ask.com (or Google.com).  Because if you don't have Javascript and Plugins enabled for ALL sites, Norton doesn't check properly (on Chrome).

Kudos0

Re: Chrome 20 Norton safe site icons missing!!!

I didn't have the exact same problem, but I fixed a problem I had with Chrome by this:

Go to chrome://plugins/

scroll down to Norton Confidential and check 'Always allowed'.

If it wasn't checked for you, maybe it will help to check it.

This thread is closed from further comment. Please visit the forum to start a new thread.