• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Connect to/Adopt an old Backup Set

I did a clean install of the latest Windows 10 Pro 1511 build after which I proceeded to install NSBU. When I try to configure the backup program to adopt or connect to the old backup set (and resume from where it left off) I am unable to do so. I created a new backup set with the exact same name as the old one but I get an error about cloud storage falling short of space to accommodate all my files.

I do not want to upload over scores of GB all over again to the cloud drive. Waste of time and bandwidth. Hope there's a method of resuming the backup. Can someone please point me to how it it can be done?

Replies

Kudos0

Re: Connect to/Adopt an old Backup Set

Just wasted a couple of hours with Symantec support taking control of my PC and unfortunately nothing could be done about it.

Can someone with more NSBU experience than myself help please?

Kudos0

Re: Connect to/Adopt an old Backup Set

Similar here in that whenever I have to reinstall Norton security w/ backup I cannot connect to the default set backup to continue using that set, I have to start again uploading all the files, then it either creates a new backup online or overwrites the original, as you cannot delete previous backups I'm now left with 3 default sets under online backup but only one in use.

Tried support, they couldn't understand my problem & kept trying to fix the installation rather than accessing my online backups & deleting them.

Virginia/Twilight Princess. Windows 10 Pro 64bit, iPhone X, iPad Pro 9.7".
Kudos0

Re: Connect to/Adopt an old Backup Set

Thanks for sharing your experience Doctor9fan.

So, I am not the only one facing this problem. Well, for whatever it's worth, Symantec Support were given sufficient feedback about this design defect in what is probably a "premium" home solution.

I showed them Crashplan & IDrive running on my PC. Both work without a hitch even after reinstalling the OS. Now that's the kind of "smarts" NSBU needs to have but doesn't. I have used or am using the following file and folder/imaging backup solutions. All of which know when to resume or to start a backup afresh:

a) Macrium Reflect Home (in use)

b) Shadow Protect Desktop

c) Acronis True Image

d) Bvckup (in use)

e) IDrive (in use)

f) Crashplan (in use)

After having searched the internet and this community site I am now aware:

a) There is no solution or work around for this issue. An fresh OS install means having to create a new backup set AND uploading all your files from scratch.

b) This rather big gap in NSBU's design will remain until Symantec/Norton decide to issue an update that is 'resume' aware.

I am a MS Beta/Windows Insider member and OS re-installs are done every few months, both in-place upgrades and clean installs. No point uploading 21+ GB of data every time I clean install a W10 build.

Unfortunately I am tied into this sub par backup solution for another 3 years (my bad!) and I shall, in all probability, stop using the backup feature. At the end of the day NSBU's online backup simply doesn't cut it.

Kudos0

Re: Connect to/Adopt an old Backup Set

Under Windows 10 I've resorted to using the Windows 7 backup which is included on Win 10, I used this under previous Windows & never had a problem restoring after & reformat & reinstall of the OS & am hoping that it continues to be as easy under Win 10.

Tbh I'm very disappointed with the backup aspect of Norton.

Virginia/Twilight Princess. Windows 10 Pro 64bit, iPhone X, iPad Pro 9.7".
Kudos0

Re: Connect to/Adopt an old Backup Set

There could be a resolution for this issue. When you re-installed Norton, please run a small backup named as Test and keep minimum things selected to be backed up. When it will be backed up successfully, you will be able to see all your old backup sets on Online portal of Norton backup. You can access that portal from http://nobu.backup.com with your Norton account credentials. It worked for me, please try it.
Kudos0

Re: Connect to/Adopt an old Backup Set

Hi poppins0294,

Thanks for the post.

I am able to access and retrieve files that are present on the cloud storage.

The issue is - NSBU is not able to resume from where it left off. Here's what happened:

a) When first installed and configured NSBU begins to upload selected files to the online storage (backup set "Default Backup". A couple of weeks and over 20 GB of upload later, it regularly backs up any incremental changes to my data.

b) MS decide to release a new build 1511 of W10 x64 earlier this month. Since I have been a beta tester for MS, I do not hesitate to upgrade the older build to ver 1511. There are a few issues during the upgrade as a result of which I decide to do a clean install

c) Once NSBU is reinstalled, I select the very same files in the very same directories/folders all over again, name the backup set "Default Backup" and start the backup task hoping it will sense there is already a backup set with the same name and the source files and folders (i.e. folder tree structure) are the same.

NSBU does its thing but a few minutes later I get an error informing me I am out of space. Why? That's because NSBU is attempting to upload all 20+ GB of data all over again. This is plain dumb as all backup solutions that I use (mentioned above in my post) are aware of previous backup sets and simply resume where they left off.

I spend about 2 hours with Symantec/Norton support. Long and short of it - they gave up.

So, at the end of the day, I conclude - a reinstall of the OS and NSBU entails a new backup set and an attempt to upload ALL the data again. My sad conclusion is NSBU needs refinement. Even more unfortunate is I am locked into this not-so-smart backup program for 3 years. My bad. Live and learn. There will be no more NSBU renewals till Symantec sort this out. I'd rather be with NS Deluxe that performs as it ought to. Lesson learned? As far as Cloud storage goes there are far better, smarter & less expensive solutions out there.

This thread is closed from further comment. Please visit the forum to start a new thread.