• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Email address not added to my Blocked List when I flag it as spam with Always setting

I am using Windows 10 and MS Outlook in MS Office 365 version 1902.

When I set "Add senders of email reclassified as Spam to Blocked List" to "Always" and flag an email as spam, the sender's email address IS NOT added to my blocked list.

When I set "Add senders of email reclassified as Spam to Blocked List" to "Ask me", flag an email as spam and check Yes in the popup, the sender's email address IS added to my blocked list.

I have moved the same email that went into Junk Mail using "Always" back into my inbox. Then I changed the setting to "Ask me" and flagged that same email. The email address goes into my blocked list with "Ask me" but not with "Always" for the same email. Both options send the email to the Junk folder.

I would like this to happen automatically. The fact that I have the choice "Always" implies that this is possible, but it doesn't work for me.

Does anyone know what I can do to get "Always" working?

I just removed and reinstalled Norton Security. That didn't change this.

Thanks,
Gar Taylor