• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Email Support Contact

I attempted to resolve an issue with Norton support through chat today and it hasn't been resolved.  Is there a way I can escalate this issue to get further assistance?  I attempted to send an email to support@norton.com and it as rejected.

Here's a summary of the problem:

I upgraded from Norton Internet Security to Norton Security today and when I log into my Norton.com account online, it indicates that Norton Internet Security has not been successfully installed from two of my computers.  This is a problem in the Norton.com web site because  Norton Internet Security has actually been uninstalled from the computers that the Norton.com reports that it has not been uninstalled from.

The support person who worked with me on my chat call was unable to resolve this issue and suggested that I should ignore it because it doesn't impact the performance of the Norton products on my systems.  I told him I am willing to live with that for now, but I would like to formally request a solution to this issue.

Replies

Kudos0

Re: Email Support Contact

Hello

Check and see what manage account shows.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Email Support Contact

That's exactly what I did...when I go into "Manage Account" and look at "Devices", it shows Norton Internet Security is still installed on two devices and it's not. When I attempt to uninstall it in Manage Account, the uninstall fails (probably because it is already actually uninstalled on the device.
Kudos0

Re: Email Support Contact

Hello

I just looked at my manage account. It shows NIS installed on my XP computer. That one died over a year and a half ago. Besides that, the NIS license expired in Dec. It also shows that computer online now... It also shows my current computer as using NIS. It is using NS and it should have the key for the program. So my whole manage  account is incorrect...

I will have to try and get mine fixed also some how...

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Email Support Contact

Instead of trying to click 'Uninstall' at Norton Management, try clicking remove device (the top trash can icon).

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Email Support Contact

That makes absolutely no sense. Why would you have to remove an entire device just to remove a piece of software that is no longer installed? Surely, Norton must have a better solution to this problem?
Kudos2 Stats

Re: Email Support Contact

When you click uninstall on the device in Norton Management it will try and uninstall NIS from that device but if NIS has already been uninstalled Norton Management will hang.  That is why I suggested the remove device option.  It should still show NS being installed.

Or just ignore it like Customer Support has said.

A little bit of knowledge is... well a little bit of knowledge.
Kudos1 Stats

Re: Email Support Contact

The method Krusty suggested is the only one that has worked for me in the past when the Norton Management website has become confused as to what's currently deployed on a particular "Remote Managed" device - which as seems is what has happened in your case as well...

If you have removed NIS from the devices in question and have not replaced it with another Remote Manageable Norton product, then the communication and control mechanism by which the Norton Management website works with that device is severed, so there is no way for it to properly detect, report, or control the device's current condition.

If you have also deployed NS seats onto the two systems that are still showing as having NIS installed, does the manage site also show that they have NS installed as well?  If it doesn't so report, have you verified that "Remote Management" is enabled in the "Settings" section of the device's NS installation?

Kind regards,

John

Kudos0

Re: Email Support Contact

That worked but it was very cumbersome...I deleted the two devices that still incorrectly showed that Norton Internet Security was installed.  That caused another problem - it then deactivated the Norton Security on that device as well.  I then had to reinstall and reactivate the Norton Security subscription on those two devices.  Unfortunately, there is no easy way to add a device back into "Devices" into Norton Management that already has a service installed.  The only way to add a device back is to go through the download process again.  You don't have to actually reinstall the product (because it is already installed).  You just have to start the download and re-enter the license key.

Thanks for your help...

Kudos0

Re: Email Support Contact

Hello ChuckC3, I understand what the issue is. I would have suggested that, Rather than deleting the "Devices" from the "Devices" page, you should have managed it's license from the "Services" page. This then overwrites the Device, with the correct license. I think how the remote management website works is, it will show up the device from the installed and activated time. Let's say, you activated NIS and used it. However, uninstalled it and then installed NS over it. But the device on which the product key was activated was not deleted from Norton Account. It actually now contains details that NIS key and also NS key is activated on that device. Also, you actually were not required to do a remove and re-install process. You just required to do a Re-activation of the product and it would have done much quicker.
Kudos0

Re: Email Support Contact

Thanks - I hope Norton can educate the support personnel on this issue so that others don't have to go through the aggravation I did. The guy who tried to help me from the chat line didn't know how to resolve this and simply gave up and tried to convince me to ignore the problem.

This thread is closed from further comment. Please visit the forum to start a new thread.