• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

FF 15.0.1 and Toolbar 2013.1.1.7

Hello everyone,

I just perchased Norton yesterday... I am having problems with the IDENT. SAFE.. it takes FF like 2 min to fully open up and Internet Explorer 8 too... I am here looking for a fix

Thank you,

Christopher

NORTON 20.1.1.5


IDENT SAFE 2013.1.1.7

Replies

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7

Hi CWM,

This sounds very much like the well known situation documented and being worked by Norton from here:

http://community.norton.com/t5/Norton-Internet-Security-Norton/Norton-Antivirus-2013-Icon-in-a-system-tray/td-p/797974

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7

Hello,

I am not having issues at boot.. Mine is the Norton Valt that stores passwords cripples the browsers.. Both IE 8 and FF.

Thanks,

Christopher

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7


CWM wrote:

Hello everyone,

I just perchased Norton yesterday... I am having problems with the IDENT. SAFE.. it takes FF like 2 min to fully open up and Internet Explorer 8 too... I am here looking for a fix

Thank you,

Christopher

NORTON 20.1.1.5


IDENT SAFE 2013.1.1.7


Sorry I guess I missed the boat on this one  - I have never seen the version numbers you are showing - can you tell us which Norton Product you are using so we can provide additional assistance?

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7

hehe its ok....... NAV 2013......

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7


CWM wrote:

hehe its ok....... NAV 2013......


Thanks - I'm not a NAV user - so the version numbers threw me, but let me ask if you had (or still do) any other Security/Antivirus programs installed prior to instaling NAV and how you removed them before installing NAV?  You have to remove other programs
that run in real time and in some cases use removal tools for them in order to get a clean install of Norton products.

If you have/had any other programs let us know and we'll assist you in removing them and getting yuor system back up to speed so to speak.

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7

Hello,

Yes.. I ran Mcafee and yes I ran their MCPR.exe to remove everything else after uninstalling....

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7

On the NAV main page, is there a Support which when clicked provides a drop down that gives you a Get Support option?  If so select the Get Support,let it update and scan your system and see if it finds/fixes anything.

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7

Kudos0

Re: FF 15.0.1 and Toolbar 2013.1.1.7

OK, so what that tells us is that the installtion is good - as far as the scan is concerned.

If the vault and settings are the same as they are in NIS, you should be able to go into Settings  and find a Password and Security Setting for your vault.  You should see something similar to the following after clicking on Configure (+) for that setting.

If by chance the circled option is selected it may cause the same situation that I referenced above.  I'm thinking it may be trying to start at boot up, you are trying to log into your vault as soon as the desktop comes up and since  NAV is not fully loaded yet, it may be impacting the browsers.

If this is not the case, please come back with how you are discovering that "Mine is the Norton Valt that stores passwords cripples the browsers".  Give us some detail as to how long the systemhas been up, if you are trying to open the vault in order to log in, local vault (if NAV still lhas one) or online vault.  Also please describe "cripple" - do you mean locks it up, shuts it down, or what?

This thread is closed from further comment. Please visit the forum to start a new thread.