• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Firefox 12 Support for Norton Toolbar

All,

The Norton Toolbar is now compatible with Firefox 12. The recent release of Norton Internet Security 19.7.0.9 (link) and Norton 360 v6.2.0.9 (linkincludes a compatibility patch for Firefox 12, which also has just been released. Additionally, we have released a Firefox 12 compatibility patch for Norton Internet Security 18.7.1.3, Norton 360 v5.2.1.3 and Comcast Norton Security Suite v5.2.1.3, which is available via LiveUpdate.

If you are running Norton Internet Security 19.7.0.9 or Norton 360 v6.2.0.9, then your Norton Toolbar is already compatible with Firefox 12. 

The versions for this compatibility update are as follows:

Norton Internet Security 2012 (19.7)

Norton Toolbar2012.5.3.7

Norton Vulnerability Protection10.1.0.68 - 3

Norton 360 2012 (6.2)

Norton Toolbar2012.5.3.7

Norton Vulnerability Protection10.1.0.68 - 3

Norton Internet Security 2011 (18.7.1)

Norton Toolbar2011.7.7.5

Norton Intrusion Prevention10.1.0.68 - 3

Norton 360 2011 (5.2.1)

Norton Toolbar2011.7.7.5

Norton Intrusion Prevention10.1.0.68 - 3

We recommend that you have the latest version of Norton Internet Security installed.  If you are not seeing the Norton Toolbar in Firefox 12, check and make sure you're running NIS 19.7.0.9 or N360 v6.2.0.9. Please see this annoucement for more information on obtaining Norton Internet Security 19.7.0.9, and this annoucement for more information on obtaining Norton 360 v6.2.0.9.


If you are running Firefox 12 (final release) and Norton Internet Security 19.7.0.9 (2012) or Norton 360 v6.2.0.9 (2012) and still do not see the Norton Toolbar, please check and ensure the Norton Toolbar plugin is enabled. You can do this by clicking on the Firefox menu, selecting Add-ons, and then clicking Enable next to Norton Toolbar.

If you're running NIS 18.7.1.3 or N360 v5.2.1.3 and are not seeing the toolbar, run LiveUpdate to download and install the patch, then restart your system for the changes to take effect.

Please note: We now only officially support Firefox 10.0 and above. Firefox 9.x and older are no longer supported. See this announcement for more information. 

Tony Weiss | Norton Forums Global Community Manager | Symantec Corporation