• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Firefox not compatible with Vuln. Protection

Hello - Firefox wants me to make the latest update, but says it's not compatible with the add-on Norton Vulnerability Protection 10.1.0.68-2.

Can I go ahead and do the update?

Replies

Kudos0

Re: Firefox not compatible with Vuln. Protection

Hello - Firefox wants me to make the latest update, but says it's not compatible with the add-on Norton Vulnerability Protection 10.1.0.68-2.

Can I go ahead and do the update?

Accepted Solution
Kudos1 Stats

Re: Firefox not compatible with Vuln. Protection

Hi jllew333,

Your Norton Vulnerability Protection add-on should be 10.1.0.68-3.  Before updating Firefox, run Norton LiveUpdate and reboot your computer.  Check Firefox Add-ons to make sure you have the correct Vulnerability Protection version.  Having Norton updated before installing the newest version of Firefox is always less prone to problems than doing it the other way around.

Kudos0

Re: Firefox not compatible with Vuln. Protection

Thank you for your help.

Kudos0

Re: Firefox not compatible with Vuln. Protection

You're welcome.

This thread is closed from further comment. Please visit the forum to start a new thread.