• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

GMAIL OK in FF36, Not OK in IE11

A strange thing is going on with IE11. I have GMAIL with Multiple ID's and on Firefox 36.0.1 I can go to GMAIL and it comes up that I have more than 1 ID. The Toolbar/ID Safe says to click one. In FF I am OK, but in IE11 no matter what I pick it seems to come up and log me in to 1 of these id's...like there is a default. This used to work, but now it only seems to work in FF.

OH, I am on Win 8.1 64 bit, but not sure that matters.

If it ain't broke, fix it 'til it is!

Replies

Kudos0

Re: GMAIL OK in FF36, Not OK in IE11

Is it possible that you inadvertently told IE to remember your GMAIL website login?

If so, you can try using IE's "Internet Properties" to "Delete" memorized "Form data" and "Passwords".

After-which you should also check that your Norton IDSafe / Settings / Browsing "Turn off the browser's password manager" selection is set to "Yes"

Kind regards,
John

Kudos0

Re: GMAIL OK in FF36, Not OK in IE11

Well, my settings in NS are correct. I can not exactly find where in IE11 I can select this to turn it off. I am in IE11 and Win 8.1 and it says in tools internet content settings manage passwords that there are none. However, I do not believe it. I must be looking in the wrong place.

If it ain't broke, fix it 'til it is!
Accepted Solution
Kudos0

Re: GMAIL OK in FF36, Not OK in IE11

I fixed it. For some reason I needed to say on the Gmail page to add an account. One by one I added them and then they showed up. FF was OK, not sure why IE did this as I have used IE before!

If it ain't broke, fix it 'til it is!

This thread is closed from further comment. Please visit the forum to start a new thread.