• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Graphs question mark is not live link

Labels: Performance

Replies

Kudos0

Re: Graphs question mark is not live link

FWIW - I just tried the Question Mark on Graphs on both a Win 10 NS Premium install and my Win 7 Comcast NSS install and I found that you have to be very careful when hovering over the Question Mark - sometimes you will get an arrow and other times the finger - with the finger - it takes you to a help page.

Kudos0

Re: Graphs question mark is not live link

no hand w finger

it takes you to a help page.

I'm never Sign'd-In

Kudos0

Re: Graphs question mark is not live link

Hello bjm

All of the question marks that you mentioned were live links for me. I am signed into my NSBU Win 7 Pro 64 bit. Since  you aren't signed into your program, maybe that's why the links aren't live? I'm probably incorrect about this since some of your question marks are live ones.

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Graphs question mark is not live link

must be sun-spots

since, 22.7 > a few questions marks are not active. 
22.6 > all question marks were active.

darn sun-spots

Kudos0

Re: Graphs question mark is not live link

lol

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Graphs question mark is not live link

The question mark in Graphs works for me in NSBU 22.8.0.50 and I am not signed in.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Graphs question mark is not live link

must be sun-spots

Accepted Solution
Kudos0

Re: Graphs question mark is not live link

moving the front window = fix
moving mouse pointer around question mark did not fix
moving the darn front window did fix

yank: found that you have to be very careful when hovering over the Question Mark - sometimes you will get an arrow and other times the finger

try moving the front window > see if arrow finds finger easier.  

Kudos0

Re: Graphs question mark is not live link

Did you try just clicking in the front window without moving it? It could be that that window is losing focus somehow. An errant click on the desktop or something.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Graphs question mark is not live link

peterweb:  Did you try just clicking in the front window without moving it?

Yes, just clicking = no fix..... the few question marks that did not work for me since 22.7 were all upper left.  Upon move front window...all ? okay

Seems not active/active ? reproducible.

Kudos0

Re: Graphs question mark is not live link

@bjm_: seems that everything works fine for me.

I click the same link in yr img > I got this page

(I have a clean install of NS, v22.8.0.50)

Try removal tool?

PUP Hunter PRO: Just TRYING to save the world (U) from cyber threats, A single blog post, at a time, and ONCE & FOR ALL. (A fan of Nadia_Kovacs)
Kudos0

Re: Graphs question mark is not live link

20750065: Try removal tool?

been there, done that
moving front window = fix (for me)
Thanks

This thread is closed from further comment. Please visit the forum to start a new thread.