• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

GUI Bug

But auto-protect module enabled and icon has green status 

Labels: Windows 10

Replies

Kudos0

Re: GUI Bug

Hi @black_z,

Thanks for reporting in Norton Community Forums. From above pictures do you mean disabling Norton Auto-protect feature from Norton "Settings" UI not reflecting status in Norton "Advanced" UI screen? 

Also, Can you please let us know Norton Security installed version number and Operating System?

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: GUI Bug

Thanks for reporting in Norton Community Forums. From above pictures do you mean disabling Norton Auto-protect feature from Norton "Settings" UI not reflecting status in Norton "Advanced" UI screen?

Yes. 

 Also, Can you please let us know Norton Security installed version number and Operating System?

 W10 1809/17763.195, Norton 22.16.3.21 + Norton Diagnostic Report

Kudos0

Re: GUI Bug

Thanks @black_z for the details. Are you still able to reproduce above reported scenario after system restart? Can you please let us know Norton Security language installed too? 

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: GUI Bug

Russian language. Can't reproduce, because auto protect hasn't gray status 

Kudos0

Re: GUI Bug

From above pictures do you mean disabling Norton Auto-protect feature from Norton "Settings" UI not reflecting status in Norton "Advanced" UI screen?

Not this. I misled you. In settings auto-protect must have gray status too.  

This thread is closed from further comment. Please visit the forum to start a new thread.