• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

I was prompted multiple logins for this site, although the logins are for two different sites

Hi,

  1. I have two 'imageshack. zendesk.com' accounts, each of them has a different email, and PW.  
  2. I have 'pinger.zendesk.com' account associated with the same email and PW associated  with one  'imageshack. zendesk.com' account.
  3. I saved the 'imageshack. zendesk.com' associated with the different email and PW associated with the 'pinger.zendesk.com' account  in the IDSS.

  1. I didn't save   the 'imageshack. zendesk.com' associated with the same email and PW assocaited with  'pinger.zendesk.com'  account  in the IDSS Vault.
  2. I saved the 'pinger.zendesk.com' account assocaited with the same email  and PW associated with 'the 'imageshack. zendesk.com' account in in the IDSS.

i


However, when visiting (in the address bar was) the 'imageshack.zendesk.com' or 'pinger.zendesk.com', then I was prompted with multiple logins(screen shot below), although the logins URLs,  titles, usernames, and PWs are all different(look at screen shots above)  since they are for completely different sites.(be careful while looking in the address bar in the screen shots below)

Yes, both sites are in 'zendesk.com', but the first one is 'imageshack.zendesk.com', and the other one is 'pinger.zendesk.com'
Screen shots above)'

There are two problems: 


1- choosing the login 'pinger.zendesk.com' while visiting ''imageshack. zendesk.com' logged me to the imageshack zendesk associated with the same email associated with  'pinger.zendesk.com'. However, choosing the login 'pinger.zendesk.com while visiting 'pinger.zendesk' logged me to my account at  'pinger.zendesk.com' ('When visiting (in the address bar is) the 'imageshack. zendesk.com' , and when choosing the login 'pinger.zendesk.com', then I logged in to my account at 'imageshack.zendesk.com'. However, while visiting (in the address bar is) the 'pinger.zendesk.com', and when choosing the login 'pinger.zendesk.com', then I logged in to my account at pinger.zendesk.com. However, when  visiting (in the address bar is) the 'imageshack. zendesk.com', and 'When choosing the login 'imageshack.zendesk.com', then I logged in to my other account at 'imageshack.zendesk.com'  associated with different email(my email '[Removed]) and PW assocaited with pinger.zendesk.com'. . However, when choosing 'login 'pinger.zendesk.com', there is error  'Email address / password combination is incorrect, try again or get a new password.'
Also, when visiting (in the address bar is) the  'pinger.zendesk.com', then choosing the login ''pinger.zendesk.com' associated with the same email '[Removed]', and PW associated with my other imageshack account., the I logged to my  'pinger.zendesk.com'. However, choosing the login 'imageshack.zendesk.com', an error is shown 'Email address / password combination is incorrect, try again or get a new password.'


2- Why are Multiple logins are listed when visiting the 'imageshack.zendesk.com' or 'pinger.sendesk.com', although the site are different?

Replies

Kudos0

Re: I was prompted multiple logins for this site, although the logins are for two different sites

Could anyone please go through my post, reply to me?

According on what is being said above, I have tried to minimize my problem as follows:

There are the two problems I have:  from the two above screen shots, I found out the following:::

1-  while visiting the ''imageshack. zendesk.com'(in the address bar is 'imageshack.zendesk.com'), and then choosing the login 'pinger.zendesk.com'(Email1 [Removed]), then I was logged in to the my account at imageshack zendesk associated with the same email (Email1 [Removed]) associated with my account at 'pinger.zendesk.com'. However, choosing the login 'imageshack.zendesk.com'(Email2 [Removed]), then I was logged into my ohter   'imageshack.zendesk.com' account associated with adifferent email(Email2 [Removed]) and PW not assocaited with my account at  'pinger.zendesk.com'. 

However, While visiting the 'pinger.zendesk.com'(in the address bar is 'pinger.zendesk.com), then when choosing the login 'pinger.zendesk(Email1 [Removed]), I was logged into  to my account at  'pinger.zendesk.com' associated with the same email 'Email1 [Removed]) and PW  associated with my imageshack.zendesk account assocaited with this eamil of mine(Email1 [Removed]). However, . choosing the login 'imageshack.zendesk.com' (Email2 [Removed]), I was prompted with this  error  'Email address / password combination is incorrect, try again or get a new password.'

2-  Why are Multiple logins listed once visiting the 'imageshack.zendesk.com' or 'pinger.sendesk.com', although the two sites are different in both logins URLs, titles, and even username and PW?

[Edit: Removing personally identifiable information to conform with the Participation Guidelines and Terms of Service]

Kudos0

Re: I was prompted multiple logins for this site, although the logins are for two different sites

Why have you removed one(the one in which there was a 'pinger.zendesk.com' in the address bar) ) of my four screen shotsposted in my first post. There were four screen shots, but there are now only three.

I didn't  scratch the identifiable information(such as email address) since I wanted my problem to be much clear.

Kudos0

Re: I was prompted multiple logins for this site, although the logins are for two different sites

I have re-posted my fourth screen shot removed.

Kudos0

Re: I was prompted multiple logins for this site, although the logins are for two different sites

Why did no one reply to me?

Kudos0

Re: I was prompted multiple logins for this site, although the logins are for two different sites

Sorry you have not received a response, but most of us who assist here are customers, just as you are who volunteer our time to assist others, but my attention span (being an old man) is not what it used to be and I can't begin to follow what you are saying.  Probably my old feeble mind getting lost and I know it is all clear to you as you look at it.

Another reason no one responded may be because no one had any ideas what casued it and thus no suggestions as to a fix.

My first impression after seeing the images of the log-ins (prior to reading the posts) was the cause was the "Title block entry".   You have the same basic domain "zendesk.com" in both titles, I would suggest dropping that portion of the title and simply use imageshack for one title and pinger for the other title.

Hopefully the above will work - if not come back and now that the thread is back to the top, more users may see it.  I will flag another user as I know he is very knowledgeable in this area and may be able to assist.  @avjohnnie

This thread is closed from further comment. Please visit the forum to start a new thread.