• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

ID Safe 5.4.4.1 Extension Problems

I have ID Safe 5.4.4.1 on Firefox and it is working fine. I use the Chrome version on Vivaldi which was working fine until installing 5.4.4.1. Now it will not fill in Login/Passwords on any site. 

Jim

Replies

Kudos0

Re: ID Safe 5.4.4.1 Extension Problems

Jim,

FWIW, I am using 5.4.4.11 in Chrome 69.0.3497.100 (64 Bit) and all is working fine in regards to auto log-in/passwords.  Perhaps Vivaldi is not supported?

https://community.norton.com/en/blogs/product-update-announcements/annou...

Kudos0

Re: ID Safe 5.4.4.1 Extension Problems

Norton does not support Vivaldi but it has been working in the past as it uses the Chrome extensions and this last update broke it. Maybe the next update will fix it. I least I know 5.4.4.11 works in Chrome and Firefox.

Jim

This thread is closed from further comment. Please visit the forum to start a new thread.