• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

ID Safe VERY Slow to Open on first boot up.

All of a sudden when I first boot up my 64 bit Win 10 Pro in the morning, Norton and ID SAFE take a while to come up. If I go to Chrome or IE the toolbar is not there, and if it is, I do not get the pop up to open my local safe. This never happened before the last NS update a few days ago. If I wait all is OK, but this used to be ready almost as soon as I started my system in the morning after it had been off all night.

If it ain't broke, fix it 'til it is!

Replies

Kudos0

Re: ID Safe VERY Slow to Open on first boot up.

Hello MPSAN

Try turning off Exploit Prevention under the Firewall Settings.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.2.47 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: ID Safe VERY Slow to Open on first boot up.

OK, I will try, but did this change as I never had this issue before.

If it ain't broke, fix it 'til it is!
Kudos0

Re: ID Safe VERY Slow to Open on first boot up.

Hello

There was a slight update, but I am not sure if it affected that Exploit Prevention or not. After you make the change, restart your computer and see  if it makes any change. If it doesn't help any, then you can always put it back again.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.2.47 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: ID Safe VERY Slow to Open on first boot up.

I did this and it was OK this morning. I will see how it goes in the next few days and then enable it again to see if that was the issue. Am I at any risk if I leave it off?

Thank you for your help.

If it ain't broke, fix it 'til it is!
Kudos0

Re: ID Safe VERY Slow to Open on first boot up.

MPSAN,

From here:

https://support.norton.com/sp/en/us/norton-security-with-backup/22.7.1.32/solutions/v113850178_ns_retail_en_us


"Norton recommends you to keep the Exploit Prevention setting turned on to protect your computer against exploit attacks."

<EDIT>  Just curious - do have the option to Automatically open my Vault when Windows Starts selected on the Security Tab of ID Safe Settings?

Kudos0

Re: ID Safe VERY Slow to Open on first boot up.

yank, I can turn it back on to see if that was the issue. I do not see why as I had always had it on without any issues. The only thing I had done was remove Office 2013 and install Office 2016, but do not see how that has anything to do with it.

Also, I do NOT open the Vault when Windows Starts.

If it ain't broke, fix it 'til it is!
Kudos0

Re: ID Safe VERY Slow to Open on first boot up.

Thanks for the reply MPSAN.

IIRC - there was a situation in the past where ID Safe started slowly when folks tried to log in to their vault prior to Norton loading fully.   The work around was to wait until Norton had loaded totally and then log in.

Perhaps you could also try to use the option I suggested - BTW which option do you use?

Kudos0

Re: ID Safe VERY Slow to Open on first boot up.

yank, auto open is not on and intrusion is back on. So far, all seems back to normal for now.

If it ain't broke, fix it 'til it is!

This thread is closed from further comment. Please visit the forum to start a new thread.