• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

'Identity Safe 3.0.0.298' needs to be fixed

Hi guys,

Recently I have updated Identity Safe for FireFox (Ver.55.0.3 32bit), but I can't browse the content flawlessly, it is jerking, not browse smoothly. Also updated Shockwave Flash 26.0 r0 Player. I tried browsing after disabling Identity Safe. There is no problem, but with Identity Safe, problem starts again. Can anyone help me? I am going to switch old one till fixed new one.

Replies

Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

mustak Check your JAVA install for the latest update.

https://www.java.com/en/

Check your install of Firefox here:

https://support.mozilla.org/en-US/questions/1160642

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

Updated Java from jre1.8.0_101 to jre1.8.0_144, but still not solved...

Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

Did you have a look at this also?

https://support.mozilla.org/en-US/questions/1160642

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

Ya bro, checked already,

results are...

Congratulations, your computer has the latest Flash Player installed., Start playing games, listening to music, and watching videos!

YOUR SYSTEM INFORMATION

Your Flash Version 26.0.0.151

Your browser name Firefox (NPAPI)

Your Operating System (OS) Windows (Windows 8)

Also clouds moving in the animation played successfully...

Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

So is your issue now resolved? Having first morning coffee. The old mind is a bit foggy lol. Thanks.

SoulAsylum

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

Bro, first of all, Thanks a lot for your efforts,

Updated latest versions of FF & Flash player, there is no problem with flash player, the problem is jerking browsing with new Norton Identity Safe.

Still not resolve the same.

Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

By any chance, do you have an older stand alone version of identity safe installed? Remove it if so. Do you have a Norton product installed and what is its version? Personally I believe running an outdated OS under a new version of Firefox is causing most if not all your underlying issues.

Your version of Firefox shows NPAPI. In this article MS Silverlight is also mentioned. There appears to be a conundrum of issues with plugin's with version 55 and that will only continue as web developers continue to lag behind with their implementations.

https://blog.mozilla.org/futurereleases/2015/10/08/npapi-plugins-in-firefox/

Some additional info for your interest:

https://www.mozilla.org/en-US/firefox/55.0/releasenotes/

https://developer.mozilla.org/en-US/docs/Plugins/Roadmap

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

I already removed the old one, then installed new one, still not resolved the same...
Versions are as follows...

OS is Win 8 Pro 32bit,
Fire-Fox Ver.55.0.3 32bit
Norton Internet Security version is 22.10.1.10(latest),
Java 1.8.0_144
Flash Version 26.0.0.151
 

For your reference I have firstly noticed this problem while browsing the site https://www.newegg.ca, it uses HTML+JAVA scripts +Flash objects,

There is no problem with old Identity Safe with this site...

Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

mustak I would seriously consider upgrading to Windows 8.1 which corrects a lot of former issues with Windows 8. It is still totally FREE from within the Microsoft store. Once upgraded to W 8.1 you can go even further and modernize to Windows 10 for FREE as well here - http://www.microsoft.com/en-us/accessibility/windows10upgrade

This version of the Norton extension for Firefox is good for FF version 57 or higher. You may want to update your version of FF to coincide with the Norton extension due to compatibility issues outlined in the thread below:

https://blog.mozilla.org/addons/2017/02/16/the-road-to-firefox-57-compatibility-milestones/

https://addons.mozilla.org/en-us/firefox/addon/norton-identity-safe/

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

bro, today I have uninstalled firefox, also deleted files from %appdata%, local folder, delete some registry entries also, then fresh installed FF, but problem don't resolved, I agree with your logic, I have to upgrade to 8.1

Thanks a lot again for your efforts and quicker replies

Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

You sir..are most welcome.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos1 Stats

Re: 'Identity Safe 3.0.0.298' needs to be fixed

mustak_nazir_patel:

I already removed the old one, then installed new one, still not resolved the same...
Versions are as follows...

OS is Win 8 Pro 32bit,
Fire-Fox Ver.55.0.3 32bit
Norton Internet Security version is 22.10.1.10(latest),
Java 1.8.0_144
Flash Version 26.0.0.151
 

For your reference I have firstly noticed this problem while browsing the site https://www.newegg.ca, it uses HTML+JAVA scripts +Flash objects,

There is no problem with old Identity Safe with this site...

Remember that java is unrelated to javascript (as confusing as that may sound). Newegg has no "java" content on their site, and like 99+% of all websites it has tons of javascript.

Due to massive and frequent security issues with java (not javascript) I suggest you uninstall java if you don't use it.

Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

FWIW!!! FF version 52 and higher no longer support ANY NPAPI plugins.

https://support.mozilla.org/en-US/kb/use-java-plugin-to-view-interactive-content

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

Hello mustak I'm following up to see if you got all upgraded and solved your issue. If so please mark the thread as solved appropriately so others can see your solution if you'd be so kind.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00
Accepted Solution
Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

Bro, I have tried the same in my another system with win 8.1 64bit, and it works...

Kudos0

Re: 'Identity Safe 3.0.0.298' needs to be fixed

Awesome. Glad we could assist.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.175 / N360 Deluxe 22.17.2.47 / Norton Core v.282 on Android 2.00

This thread is closed from further comment. Please visit the forum to start a new thread.