• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Identity safe auto-submit doesn't work.

I noticed that identity safe auto-submit don't work in IE even if it enabled in identity settings, only autofill works fine. I just checked it now and it seemed that it doesn't work on all sites. I want to note that it works only if I choose some site in Identity Safe drop down window (see screenshot), but didn't work if I just open this site (from Google search for example)... Who can confirm this issue?

Replies

Kudos0

Re: Identity safe auto-submit doesn't work.

@Vitalik93:

1. Plz ensure you've checked the below "Autofill my Logins when I visit websites" for Vault Settings. BTW, what's your Norton product (Norton Security, NIS or NAV)?

To check that option, try these steps: Open Vault > click on three dots > select Open Identity Safe Settings > go to Browsing Tab.

If you just had issue with the above vk dot com, try this routine: go to that site's login page and verify the said "Auto Fill" has been marked.

2. Please run LiveUpdate and keep your Norton software up-to-date.

Feel free to contact Norton Support here.

Please post back if this or any other comment solves your problem. 

PUP Hunter PRO: Just TRYING to save the world (U) from cyber threats, A single blog post, at a time, and ONCE & FOR ALL. (A fan of Nadia_Kovacs)
Kudos0

Re: Identity safe auto-submit doesn't work.

1) I've got autofill enabled in IDSafe settings and in each of my web forms.

2) Also I have the latest version of NS - 22.8.0.50 with the latest updates. Autofill works fine, but auto-submit works only if I open any site from Identtity Safe. I mean that it work ONLY if I open some site from IDentity Safe, from here for example...

Or from here...

This thread is closed from further comment. Please visit the forum to start a new thread.