• All Community
    • All Community
    • Forums
    • Blogs

Not what you are looking for? Ask the experts!

This forum thread needs a solution.

Identity Safe not accepting my password

Hi. My Norton Internet Security has just performed an update, after it did it asked for my primary password to log back in. However, when I tried to open my vault I was taken to a different Norton login screen than I am used to (i.e. when logging into the vault) and I was asked to log into my account. When I logged in, it did log me into my account but would not allow me to enter my vault. I tried my account password and my vault password and neither worked. I use internet explorer and have a Norton toolbar installed which was working fine yesterday before the software update.



Re: Identity Safe not accepting my password

Hi Webgrecian,

What version of NIS are you on now?  Help (or Support) from the upper right hand corner of the main page and then About.  It sounds like you may have been on a Local Vault and the Update was asking you to create an Online Vault.  What OS are you using?

This thread is closed from further comment. Please visit the forum to start a new thread.