• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Identity Safe supplies the correct username and password, but the site rejects it.

I am at a banking site.  Identity Safe supplies the username and password, but the site rejects it.  If I enter it manually, I get into the site.  If I let Identity Safe supply the same information, the site rejects it.....Go figure!

Replies

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

I am at a banking site.  Identity Safe supplies the username and password, but the site rejects it.  If I enter it manually, I get into the site.  If I let Identity Safe supply the same information, the site rejects it.....Go figure!

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Hi rhin0ski,

Delete the banking site from the list of Identity Safe logins and then add it back by visiting the banking site and having Norton save your login information.

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Wow...even more wierdness now...  I did as you suggested: I deleted the entry, went back to the site and manually entered the userID and password, but Identity Safe didn't even ask me if I wanted to save it, nor did it save it automatically either. I checked the list of logins in Identity Safe, and the entry is not there.  And another odd thing is this: Now when I go to this site (https://www.myloancare.com), The Norton tool bar doesn't show up until after I log in (then the toolbar shows).  Now I can't get Norton to save the entry.   Grrrrrrr......

Kudos2 Stats

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Hi rhin0ski,

 

re: ' The Norton tool bar doesn't show up until after I log in (then the toolbar shows)....''  

 

1. Please check your settings under IDSafe\Settings\Browsing tab

    Make sure the option for 'Login Saving'  is set to ' Always'

 

2. Also, you might be accidentally ‘told’ IDSafe to ignore that page.

    To restore your infobar w/save bttn, just open the Vault toolbar menu at your site (before or after you login)

      -  note the 'Current site' section at the top & click 'Options'

      -  select 'show the infobar...' (or 'stop ignoring) , refresh (if needed).

* When you navigate to your site again you'll see the infobar every time you have more than one, edit, or create a new login for that siteite, ex: (https://www.myloancare.com),

 

Best regards,

oggk

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

@oggk 

Your link in the last post does not work because you have included the ), as part of the URL!

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

1. Please check your settings under IDSafe\Settings\Browsing tab

    Make sure the option for 'Login Saving'  is set to ' Always'

Can you be more specific with this suggestion?  I'm not seeing a settings tab anywhere after I click on the 'Vault' Icon on the Norton toolbar.  I use Google Chrome as my primary browser, but the behavior I described also happens when I use Windows IE.

So, where is the IDSafe\Settings\Browsing tab?

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Hi rhin0ski

The steps below will lead you to IDSafe Settings:

1. launch IE or Chrome with Norton Toolbar with ‘…[VAULT IS OPEN],  [SHARE VIA]  & [. . . ] icons

2. click [. . . ] icon, displayed next to [SHARE VIA],  to launch Toolbar Options drop-down

3. click ‘Open Identity Safe Settings’ link (@bottom) to launch IDSafe Settings 

4. click 'Browsing' tab

Hope it helps.

oggk

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Okay... I did everything that you suggested.  I start out with a new tab in Chrome, put in the URL , and put in my user name and PW.  Identity Safe correctly records the user ID and PW.  Now when I go to this URL, Identity Safe supplies the userID and PW, but the site keeps telling my that a PW is required.  At that point I just select the data that Identity Safe placed in the PW field, and then delete it, and then manually supply it.  The site still doesn't recognize it. So I delete the Identity Safe entry, and start all over.

I pop a new tab, enter the URL (the Norton toolbar is displayed), I press enter (the Norton toolbar disappears), I enter my credentials and gain entry (the Norton toolbar displays), but Identity Safe doesn't ask me to save anything, nor does it do it automatically.

It's maddning!! It seems that at first, Identity Safe will capture the correct data, and supply it the next time I go to the site.  However, the site doesn't like something that Identity Safe is supplying.  My only recourse is to delete the entry in Identity Safe and enter everthing manually, Afterwards, I can't get Identity Safe to capture the info again.

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Hi @rhin0ski ,

This issue seems to be specific to website, Could you please try below scenarios in order and let us know the result .This will help our team to narrow down the issue. Also, please provide the Norton Toolbar version and Norton Product version installed in your computer.

Scenario 1: These steps are to check if the page responds to manual input only

  1. Uncheck Auto-Submit option for website and make sure Auto-fill is checked. See below screen shot.

       

  2. Go to bank website and let the Norton Identity Safe Auto-fill username and password credentials, but DONOT click on Secure  Login to submit the credentials
  3. In Password field, add single space by hitting [Space bar] and remove the same by [Backspace] key

  4. Now click Secure Login option and check if website accepts the password.

 

 

Scenario 2:

  1. Uncheck Auto-fill option for the website and click on Save to save the changes. Please see the screen shot below.

       

 

 

    2. Go to bank website

    3. Copy and paste the username and Password directly from Norton Identity Safe Vault. Please see the Screen Shot below.

 

         

 

 

 

Thanks,
Sunil G A
Norton Forums Administrator
Symantec Corporation

 

Sunil_GA | Norton Forums Administrator | Symantec Corporation
Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Ok Sunil, here are my findings:

Scenario 1

1. When I first go to the site, I don't get a Norton Toolbar, and Identity Safe does not supply anything.

2. After logging on, I get a toolbar

3. After I push the 'log out' link on the Myloancare site, the toolbar is still visible, and Identity Safe furnishes UserID and PW.

4. At this point I do the scenario 1 procedure and it still fails.

Scenario 2

1. same as scenario1

2. same as scenario1

3. After I push the 'log out' link, the toolbar is still visible. Because Scenario 2 is configured to not supply anything, the UserID and Pw fields remain blank

4. I copy and past the UserID and PW from Identity Safe

5. Success!  I am able to log on successfully.

I can't seem to get a Norton Toolbar to appear upon initial logon in both scenarios. Only after I log in successfully, and then when I log out, do I get a toolbar and Identy Safe tries to work.

I tried to attach screen shots, but they are all .png files and your system won't accept them.  It tells me that the must be txt, log, lue, or pdf.  Is there a way I can Email them to you?

My toolbar version is 2014.7.3.13

My NIS version is 21.4.0.13

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Hi rhin0ski,

Please have a look at the following info on posting screenshots:

http://community.norton.com/t5/Forum-Feedback/Forum-Tip-How-to-post-screenshots-in-the-forum/td-p/254415

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Here are my screen shots:

No toolbar initially

Toolbar appears after logging in

Toolbar still there after logging out

Scenario1 configuration

Scenario1 logon attempt after adding space the doing a backspace - PW required message

Scenario2 Configuration

[Edit: Edited and  masked email address information from images to conform with the Participation Guidelines and Terms of Service]

Kudos0

Re: Identity Safe supplies the correct username and password, but the site rejects it.

Thanks @rhin0ski  for the screen shots. Since, copy and paste process works when Auto-fill fails. It seems to be issue specific to website.

For further analysis:

  1. Can you please try two scenarios mentioned in my previous post with IE(Internet Explorer) and let us know the result. ( Please mention the IE version)
  2. Can you please post the Norton Toolbar Browsing Options and Current Site options when you navigate to the bank website screen shots, like shown below

Thanks,

Thanks,
Sunil G A
Norton Forums Administrator
Symantec Corporation

Sunil_GA | Norton Forums Administrator | Symantec Corporation

This thread is closed from further comment. Please visit the forum to start a new thread.