• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Idle Time Optimization Off

Idle Time Optimization is turned off, but NS keeps trying to defrag my SSD (Drive "C"). This happens every few days even though optimization is turned off in the settings. Is there some other setting(s) I should also be turning off to stop this?

Is it really trying to defrag the SSD, or does it recognize that this is an SSD? 

Windows 10 x64 Home and NS 22.5.2.15.

Thanks

Replies

Kudos0

Re: Idle Time Optimization Off

You might like to have a read of this thread regarding Optimising SSDs.  Read the links in the last two posts.

https://community.norton.com/en/forums/how-prevent-ssd-disks-norton-security-disk-optimization
 

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: Idle Time Optimization Off

Thanks Krusty13,

I didn't have the Settings > Task Scheduling > uncheck Disk Optimization unchecked.

Spott

Kudos0

Re: Idle Time Optimization Off

A little bit of knowledge is... well a little bit of knowledge.

This thread is closed from further comment. Please visit the forum to start a new thread.