• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Idle Time Optimizer doesn't turn off

https://support.norton.com/sp/en/us/home/current/solutions/v37816476_ns_...?

1) During system downtime, Norton defragmented stores (HDD and............SSD?), but Idle Time Optimizer is disabled.
2) Norton reports that my SSD is fragmented (Windows performs only TRIM).

Replies

Kudos0

Re: Idle Time Optimizer doesn't turn off

Norton was installed a couple of days ago on clean OS

Kudos0

Re: Idle Time Optimizer doesn't turn off

You also need to switch off 'Diskoptimization' in the Taskscheduler screen (or the like).

W10 1809 and 1903 / W10 Insider / IE11 and FF 67, TB 60.7, NS 22.17, (Android 7 with NMS)
Kudos0

Re: Idle Time Optimizer doesn't turn off

You also need to switch off 'Diskoptimization' in the Taskscheduler screen (or the like).

It was done before this event.

Accepted Solution
Kudos0

Re: Idle Time Optimizer doesn't turn off

I was wrong somewhere.

Kudos0

Re: Idle Time Optimizer doesn't turn off

Can you tell where you were wrong. That's interesting for members with the same question/problem.

W10 1809 and 1903 / W10 Insider / IE11 and FF 67, TB 60.7, NS 22.17, (Android 7 with NMS)
Kudos0

Re: Idle Time Optimizer doesn't turn off

I'm confused in the dates, the log (history) on the screen does not necessarily show Idle Time Optimizer work, it could be a deliberate start of optimization. I have to get a new fact of Idle Time Optimizer work to talk about problem.

This thread is closed from further comment. Please visit the forum to start a new thread.