• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

IDsafe still doesn't work properly with new outlook.com login screen

Well, I thought Norton's fix had worked, but it's still not quite there yet.

I have a number of outlook.com email addresses that IDsafe holds the login ids and passwords for. If I select one of the others from Norton's "Multiple logins" bar (i.e. not the email address that comes up when I open the outlook.com login page), IDsafe appears to fill in the appropriate login id and password correctly. However, when I then click "Sign In" I get an error message in red - "That password is incorrect. Make sure you're using the password for your Microsoft account".

If I then click "Sign In" immediately a second time (without changing the login id or password that IDsafe has already filled in) then it works. So there is still a problem with signing into outlook.com after IDsafe fills in the login details.

This happens with IE11 on both my Windows 7 and Windows 8.1 computers.

Note that if I sign in to the email address that comes up when I first open the outlook.com login page, then it works ok.

Replies

Kudos0

Re: IDsafe still doesn't work properly with new outlook.com login screen

Hello

Please try doing it using your Admin. Account.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.2.47 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: IDsafe still doesn't work properly with new outlook.com login screen

Sorry floplot, I don't understand - what Admin account are you referring to?

What I have described above is something that has always worked before (i.e. logging into any of my email accounts chosen from IDsafe's multiple logins drop down list). It doesn't work now except as described above.

Kudos0

Re: IDsafe still doesn't work properly with new outlook.com login screen

Has anyone else experienced this issue?

Would Norton technical guys like to comment please?

Kudos0

Re: IDsafe still doesn't work properly with new outlook.com login screen

Hello n2009user27

Outlook.com is a Microsoft Account, so it is asking you to log in your Microsoft Account. If you log into your Norton program using your Admin Account from Microsoft, the ID Safe might work ok. That is what I meant by trying with your Admin account. If you want the Symantec technical guys, then you will have to try the Norton free chat. You can contact them by using this link.  www.norton.com/chat .

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.2.47 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: IDsafe still doesn't work properly with new outlook.com login screen

Hi floplot.

I have a number of outlook.com email addresses, any one of which will let me sign in to my microsoft account (on either the outlook.com or microsoft.com web page), so I don't understand what you mean by my admin account.

If you read my original post you will see that if I click "Sign in" a second time (immediately after the error message from the first login attempt) then it logs me in ok - same email address, same password that IDsafe has filled in.

So the point is, outlook.com is not recognising my login credentials that IDsafe autofills initially - only if I click on "Sign in" a second time. This only happens if I select a login from IDsafe's multiple login drop down list.

It is very odd and clearly the IDsafe fix that Norton have applied does not appear to work under these circumstances.

This thread is closed from further comment. Please visit the forum to start a new thread.