• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Incomplete log ins

Looking at some of the threads here, I feel a bit embarrased to raise this, but do so in case it has any significance.

First job of the day, after I open the vault, is to check my mobile phone account.  I have the log in screen bookmarked.  This takes a long time to load so I generally open a new tab to do something else until I see that the original page has loaded.

When I flip back to that page, the username's there, with the usual orange background, but the password is unfilled. This is rectified by hitting the Refresh icon.

Is this a deliberate software feature or just a niggle?

Thanks,

Ian

Replies

Kudos0

Re: Incomplete log ins


iancol wrote:

Looking at some of the threads here, I feel a bit embarrased to raise this, but do so in case it has any significance.

First job of the day, after I open the vault, is to check my mobile phone account.  I have the log in screen bookmarked.  This takes a long time to load so I generally open a new tab to do something else until I see that the original page has loaded.

When I flip back to that page, the username's there, with the usual orange background, but the password is unfilled. This is rectified by hitting the Refresh icon.

Is this a deliberate software feature or just a niggle?

Thanks,

Ian


Hi Ian,
I'm going to guess that opening the second page confuses IDS so that it's not sure which password to fillin.

Let's say it's designed that way.

Keep us posted

Dick Win 10x64 current current NSBU
Kudos0

Re: Incomplete log ins

Hi Dick,

It happened this morning, in a slightly different situation.  This time, when I clicked on the site bookmark before closing the new (and unnecessary IMO) log in screen.  When I closed the log in screen (I prefer to use bookmarks), the same problem was apparent, resolved by refeshing the screen.  Just another unnecessary click, but not fatal.

Ian

Accepted Solution
Kudos0

Re: Incomplete log ins


iancol wrote:

Hi Dick,

It happened this morning, in a slightly different situation.  This time, when I clicked on the site bookmark before closing the new (and unnecessary IMO) log in screen.  When I closed the log in screen (I prefer to use bookmarks), the same problem was apparent, resolved by refeshing the screen.  Just another unnecessary click, but not fatal.

Ian


Ian,
We're doing something differently. I use bookmarks / Favorites most of the time to go to the various sites that I use for research, etc. The only time I seem to have problems is when I'm trying to open the second site by clicking on the bookmark /favorite before I open a new browser window.

Keep us posted

Dick Win 10x64 current current NSBU
Kudos0

Re: Incomplete log ins

Hi Dick,

It's a trivial issue, it appears.  Let's call it sorted.

Ian

This thread is closed from further comment. Please visit the forum to start a new thread.