• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

LastPass not very good for Norton community site

LastPass does not work too well for signing in to this Norton Community Site.  I created the "login" combination but when I click the tool, click Sites, click on the community.norton.com to trigger login, only a blank, white, screen appears.  I can open the site putting the address in the browser address field, and THEN  when I click on Sign In, the usernameemail address and password fields become filled and I can then click on the Sign-in button there.  I WANT to be able to LOGIN THROUGH THE LASTPASS TOOL.

LastPass has been the tool we are told to use for logins with use of Firefox until Identity Safe is fixed.

Windows Vista, laptop, Firefox 47+whatever, Slimjet 11.0.3

Replies

Kudos0

Re: LastPass not very good for Norton community site

I don't have any problem with LastPass filling the fields here.

A couple of suggestions:

  1. Delete the login details for Norton Community, clear local cache, restart your browser.  Manually sign in and allow LastPast to save your login.
  2. Contact LastPass for support.  https://lastpass.com/supportticket.php
A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: LastPass not very good for Norton community site

Hello

Perhaps the recent security issues that Last Pass had has something to do with it. I know that the security issues were fixed. I don't use either product. Do you have the latest version of Last Pass? That is probably a question for LastPass to answer as to how they fixed the security hole. I think it had something to do with Firefox also, so don't know who had to fix it.

Thanks.

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: LastPass not very good for Norton community site

Have you read any reports of the security issues or the patches affecting the ability to log into any websites?

This thread is closed from further comment. Please visit the forum to start a new thread.