• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Logging into Vault changed?

A few days ago, used to be that when I wanted to open my vault, I would click on "Vault is closed" on my Norton toolbar and I was prompted for the vault password and off it went.  But now that's changed.  I now have to log into my Norton account and then log into the vault.  I received no notification of this change so what's happened and why, overnight, did it all get complicated?


 

Replies

Kudos1 Stats

Re: Logging into Vault changed?

You either have a local vault which is tied to your Windows user account or you have an online / cloud vault which is tied to your Norton account.   The local vault prompts for your vault password as you are already logged into your Windows user account.

The online vault requires Norton account sign in + online vault password for access. 

The main user interface of my NIS has a Sign in option in the upper right corner of the main UI.  That signs you into your Norton account.  If that shows you as signed in then only your online vault password is required.  Maybe you Signed off and that's why you were required to present double verification of your Norton account creds + online vault password.  

Either that or you somehow you migrated to online vault without knowing.  

Kudos0

Re: Logging into Vault changed?

I had not (knowingly at least) changed anything.  I power down my computer every night and thought that this automatically logged me out of the vault anyway.  So, the next morning, when I switch on and go to my browser, the Norton toolbar always says "Vault is closed".  Up until 2 days ago, I clicked on that, entered my vault password and all was well.  2 days ago, that all changed and now every morning I am required to log into my Norton account (which incidentally is a different email address to the one shown on my vault!) and then into the vault login.

Doesn't seem right to me - I had to get support to get me out of the original mess and the lady imported all my Identity Safe data after doing some curious things on my computer.

I still don't understand what happened to change things and neither did the NIS support person.

Kudos0

Re: Logging into Vault changed?

Something else odd has just happened - when I came into the community page to write the above response, when I returned to yahoo (where the notification was) "Vault is open" had changed to Infobar Hidden but only on the yahoo tab - on this tab and any other tab I open it's OK.  Something weird going on here!

Kudos0

Re: Logging into Vault changed?

Hi hruk,

The Infobar Hidden is caused by the options for the Current Site.  Navigate to the concerned URL, once there select the Infobar Hidden Button > Logins > and then Options for Current Site ( at top of drop down) and then select "Show Info Bar for this site".  This should return the Infobar Hidden to Vault is open for that URL.

In regards to what is going on with the need to sign into your Norton Account now and not having to do it prior, please tell us the version (can be found via Support > About from the main page) of NIS you are running.

Kudos0

Re: Logging into Vault changed?

Thanks Yank for the info on the Infobar thingy - fixed it perfectly.  However, it wasn't doing that a few days ago so I'm thinking that something changed on yahoo or the techie that found and restored my vault might have reset settings or something! 

As for the problem with the vault opening, it's OK today - go figure!

Kudos0

Re: Logging into Vault changed?

At present, I  am glad you got it sorted, but please keep an eye on it for awhile and you know where to find us if you have any more situations.

This thread is closed from further comment. Please visit the forum to start a new thread.