• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Lost green ticks after Fall creators update.

Using the backup feature of Norton I’ve noticed the green ticks have disappeared from backed up files, I’ve deleted the backup & recreated it & checked that backup overlays is active. Backup runs & does backup the files. I’ve run the troubleshooter & all OK. 
I’m hoping a reinstall of Norton isn’t going to be necessary so am asking if there’s anything else I’ve missed & whether other users have noticed this?
Both Norton & Windows upto date. I also run Macrium Reflect so am not relying on Norton for backups. Fast startup is disabled.

Tia.

Virginia/Twilight Princess. Windows 10 Pro 64bit, iPhone X, iPad Pro 9.7".

Replies

Kudos0

Re: Lost green ticks after Fall creators update.

Twilight Princess I'm on W10 Home 64 bit Fall Creators update with NSBU 22.11.0.41. Backup files as were selected before the update all remained green checked. Have you tried unchecking the files you have selected for backup then a reboot. Afterwards select your files for backup again and run to see if they show green ticked after?

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00
Kudos0

Re: Lost green ticks after Fall creators update.

I have deleted the backup itself (incl deleting the backup files) & recreated it & also rebooted still the same.

Virginia/Twilight Princess. Windows 10 Pro 64bit, iPhone X, iPad Pro 9.7".
Kudos0

Re: Lost green ticks after Fall creators update.

I also had the green checkmarks replaced by the blue arrow icon on all my backed up files after the Windows Fall Creators Update.  So definitely something happening there.  I just ran backup again and everything went back to green.

Kudos0

Re: Lost green ticks after Fall creators update.

I used the R&R tool to do a clean uninstall then reinstalled, ran backup but still no green ticks. Either Norton backup is no longer compatible or something in Windows or Norton is preventing the green ticks from appearing.

Virginia/Twilight Princess. Windows 10 Pro 64bit, iPhone X, iPad Pro 9.7".

This thread is closed from further comment. Please visit the forum to start a new thread.