• All Community
    • All Community
    • Forums
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Mobile approval of password manager fails

Using iPhone 6s plus iOS 13.3.1

Remote Norton Password Manager approval does not working

It may have stopped working when iOS 13 was installed

iPhone receives request for approval and after approved receives error message that it must be tried again later

From all browsers and all computers I use the result is the same

Case # 41847266 resulted in this request for assistance

Reloaded Norton Password Manager app on iPhone

Restarted iPhone

No improvement

Replies

Kudos0

Re: Mobile approval of password manager fails

I just tried the Mobile Unlock using my iPhone 6s on iOS 13.3.1 with Chrome browser ver 80.0.3987.122, and Norton Password Manager, NPM, ver 6.7.0.27  and my vault was opened as expected.

Are you able to log into  your vault when you first try to open the vault in the browser and you are waiting for the mobile unlock to authorize. Instead of using the phone to authorize, click on Enter your vault password. If you still get the same message, the issue is not with the Mobile Unlock, but some other issue accessing the vault.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.