• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

My Norton vault seems to be asleep most of the time...

Windows 7 64-bit, Firefox 36.0.1

My local vault seems to be asleep most of the time. In other words, right after booting and for an as yet undetermined amount of time, I can click and navigate through its Logins, Tabs, Open Fill Assistant, and Open Identity Safe buttons. After a while, it becomes completely unresponsive to clicking. This is what I call "sleeping"... To recover functionality I always need to reboot.

This used to occur sporadically in the past and has gradually become more frequent, to the point of being now almost constant. Does anyone have the same problem or any idea about the possible causes and/or solutions?

Any help will be much appreciated. Thanks.

Replies

Kudos1 Stats

Re: My Norton vault seems to be asleep most of the time...

Hi LinYu2,

Log into your Local Vault > select the three dots on the NTB > Open ID Safe Settings > go to the Security Tab > and see if Close Vault after XXXX minutes of activity is selected.  If so it will cause your Vault to close after a certain amount of non-use of the vault.

Let us know if this helps and what setting you do have selected on the Security Tab

Kudos0

Re: My Norton vault seems to be asleep most of the time...

Hi yank,

Thanks for answering. I followed your suggestion but the button is not checked for the "Close Vault after [15] minutes of inactivity". The only item checked under the Security tab is "Ask for my password at the beginning of each login session", which is working fine.

Kudos1 Stats

Re: My Norton vault seems to be asleep most of the time...

Hello Lin

How much memory do you have installed in your computer? Does everything else stay up to speed in your computer?

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.18.0.213 Core Firmware 282 I E 11 Chrome latest version.
Kudos1 Stats

Re: My Norton vault seems to be asleep most of the time...

FWIW, For a while now (commensurately with an earlier previous Liveupdate) I noted a similar "goes away - non-responsiveness" behavior.

In my case it occurs only if I leave the IDSafe application GUI open. As long as I remember to close it, (leaving the vault otherwise open,) I don't encounter the issue.

This seemingly more-recent quirk has prompted me to adopt a "use it then lose it" manner of interacting with the IDSafe GUI...

Cheers!
John

Kudos0

Re: My Norton vault seems to be asleep most of the time...

Hi John,

Are you referring to being opened to the Log-ins screen or the actual ID Safe Settings Page (orange)?

I might give it a try and see if I can duplicate.

Kudos1 Stats

Re: My Norton vault seems to be asleep most of the time...

Hi Yank,

...Are you referring to being opened to the Log-ins screen or the actual ID Safe Settings Page (orange)?...

That aspect seems to matter not - If the GUI for the IDSafe is open, with or without the Settings (or any other) sub-dialog also being left open, the "asleep" issue eventually occurs.  But not right-away - the GUI must be left open for a while.  I've not tried figuring out how long it typically takes in order for the "non-responsive" issue to manifest.  However, after encountering several such occurrences, I eventually learned that by closing the GUI when not being actively used, the problem gets worked-around.  If suppose if I had to define a time-frame regarding the onset of this condition, I'd place it as being soon after switching from the NIS based IDSafe over to the NS based IDSafe.  Also seems to matter not whether I'm using IE or FF, behavior remains the same if the IDSafe GUI is left open for extended periods of non-interaction with it.

Cheers!
John

Kudos1 Stats

Re: My Norton vault seems to be asleep most of the time...

Thanks John,

I've had it opened to the Settings fro over an hour and I will leave the system on for about another 3 hours and then I have some real-life things to do, so will  be shutting down, but will try again tomorrow!

Kudos0

Re: My Norton vault seems to be asleep most of the time...

floplot:

Hello Lin

How much memory do you have installed in your computer? Does everything else stay up to speed in your computer?

Hmmm... I don't think this is related to memory. I have 8 GB installed and nothing else points to memory issues. It must be coming from somewhere else, whatever it is. Anyway, many thanks for your input.

Kudos0

Re: My Norton vault seems to be asleep most of the time...

Thanks to all who have cared to offer their thoughts and their experiences on this issue. I have no idea where the problem may originate, but I'm sure it does not come from anything related to the transition from NIS to NS, for the simple reason I remain with NIS and this issue started well before NIS came to life... It just happens that, for whatever reason, it seems to be getting worse as time passes.

If anything, I have a gut feeling that it has something to do with the passing of time without interaction. But being open to the Settings or to the IDSafe is probably not the real cause. I never keep those open, and still it happened to me many times for quite a while. Only the Vault remains open.

I wish we can get to the source of the problem...

This thread is closed from further comment. Please visit the forum to start a new thread.