• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

New Update Breaks some applications and blocks sites

I have 2 issues. Both started today July 7.

Issue 1: From both Internet Explorer 11 and Google Chrome after login to AOL I was not able to get access to me email account.

Chrome did not display any error messages. Just a blank page.

Internet explorer did display a message but I did not capture it.

Seeing the new Norton Stuff I decided disable the Norton Identity tool from IE. After that I was able to get into my emails.

I am still not able to open an actual email.

Just to get access to the forums I had to confirm my email. I couldn't do it from my computer. I had to use my phone.

Issue 2: I use Juniper Networks: PULSE to connect to my office intranet and remote login to work.

Today I get this detailed error message when attempt to connect.

"Your computer's security is unsatisfactory

Your computer does not meet the following security requirements. Please follow the instructions below to fix these problems. When you are done click Retry. If you choose to Close without fixing these problems, you may not have access to all of your intranet servers.  

1. Anti_Virus_Check 
Instructions: No instructions are available. 

Reasons: Anti-Virus software listed in security requirements is not installed.
Windows Defender 6.1.7600.16385 does not comply with policy. Compliance requires real time protection enabled."

I've attached screenshots.

I will uninstall or attempt to revert back to the previous version of Norton 360 to get my computer to work back to normal. 

Did you test this in Windows 7 Professional?

Sincerely very upset subscribed customer.

File Attachment: 

Replies

Kudos0

Re: New Update Breaks some applications and blocks sites

I seem to have the same problem with Junos after norton anti virus was updated. Msg I get is: 

"Your computer's security is unsatisfactory

Your computer does not meet the following security requirements. Please follow the instructions below to fix these problems. When you are done click Retry. If you choose to Close without fixing these problems, you may not have access to all of your intranet servers.  
 
    

1. Anti-Virus Requirement 
  Instructions: Please address the compliance issue identified below for full access to the McGraw Hill network 
 
  Reasons: Windows Defender 4.7.0205.0 does not comply with policy. Compliance requires real time protection enabled and latest virus definitions.
Anti-Virus software listed in security requirements is not installed."
 
 
 

File Attachment: 
Kudos0

Re: New Update Breaks some applications and blocks sites

Found a solution as I was typing my frustrations. Scroll to the bottom, #5 if you want to skip all the griping and see what worked for me. Good Luck.

------------------------------

I'm right there with ya. Having the SAME Problem. I use Juniper Networks for my VPN. My error message is as follows.

1. AV, Instructions: Your system does not meet the anti virus requirements. Reasons: Windows Defender 4.7.0205.0 does not comply with policy. Compliance requires real time protection protection enabled.

Things I've tried with no luck.

1.) opening windows defender to figure out what the heck is going on, Windows prompts that windows defender is turned off (due to Norton 360). It wont let me open the Windows defender program. So I went to services in the Task Manager to make sure that WD was turned off. Both WD service and WD Network inspection were "stopped". So I didn't have anything to turn off because it was already off. Great. Deleted the internet cookies just in case something was in the history linking the prompt for WD. Still nothing.

2.) IT at work suggested uninstalling juniper and then trying to log on again to the VPN prompting juniper to redownload. Nope, still not working.

3.) I have uninstalled Norton 360. When I did I was able to access WD. I manually turned off the program, went back into Task Manager services to confirm. I then tried redownloading Norton 360. Still no luck.

4.) I tried a combination of the above, - uninstalling Norton 360, Turning off WD, Deleting cookies, and uninstalling Juniper, then reinstalling Norton 360 and Juniper. Nope.

!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!!

Holy cow Norton, you need to fix something because I had to uninstall your program to work. AND I just renewed your service. Don't make me waste my money, I've already wasted enough time to fix this issue.

5.) Uninstalled Norton 360, turned on the WD and checked the real time protection to make sure it was on. YES!!!! FINALLY!!!!!!!!!!!! I've been jacking with this since TUESDAY!

This thread is closed from further comment. Please visit the forum to start a new thread.