• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

NIS 2013 and Firefox starting up real slow some times?

This happened with Firefox 16.0.2 and now latest 17.0 Sometimes when opening firefox. It will not open for a few seconds. We are talking between 15-30 seconds. I am on Windows 8 64 bit btw. Anyone else having this random problem? I noticed disabling norton toolbar and vulnerbility extensions. It will go away. So, it could be either one and that is not a realistic approach as I use and need both of those. The only other extensions I have in firefox is noscript and adblock plus.

Replies

Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?

This happened with Firefox 16.0.2 and now latest 17.0 Sometimes when opening firefox. It will not open for a few seconds. We are talking between 15-30 seconds. I am on Windows 8 64 bit btw. Anyone else having this random problem? I noticed disabling norton toolbar and vulnerbility extensions. It will go away. So, it could be either one and that is not a realistic approach as I use and need both of those. The only other extensions I have in firefox is noscript and adblock plus.

Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?

Okay. Now this has never happened and new to me. Completely random as well. Firefox would not open at all. I checked task manager. Each time I tried to open Firefox. While not open. I would see Firefox showing up. I seen 8 of them from clicking 8 times trying to open Firefox.

Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?

Hi FGW,

That sounds strange!  Have you rebooted your system lately?

Cheers,

Dave

A little bit of knowledge is... well a little bit of knowledge.
Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?

Sure have. Never had this problem before with firefox until installing NIS 2013. My windows 8 is a recent clean install as well. I found the following when using google.

A possible cause is security software (firewall,anti-virus) that blocks or restricts Firefox or the plugin-container process without informing you, possibly after detecting changes (update) to the Firefox program.

Remove all rules for Firefox and the plugin-container from the permissions list in the firewall and let your firewall ask again for permission to get full unrestricted access to internet for Firefox and the plugin-container process and the updater process.

 


Another note. How I know pretty much it is norton doing this. When firefox does not open. I cannot open norton from my lower system tray. Like it does not respond or any thing. I have also had this happen on my other machine that is using Windows 7 64 bit.

Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?

No one else is having trouble with firefox not opening some times? Like I said. This happens on both my Windows 8 64 bit machine and Windows 7 64 bit machine. The problem is not frequent or consistent. It just happens randomly every once in a while.

Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?

Hi FattiesGoneWild,

Firefox is generally somewhat slow to open, anyway.  It may be that some other program could be running when you open Firefox and the increased demand for system resources causes the browser to load slowly.

Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?

If I keep trying to open firefox. Multiple versions will show in task manager. But, like I said. Firefox will not open. The 2 systems in question have plenty of power and resources.

System 1

Windows 8 64 bit

Intel i7 2600

8gb ram

gtx 560

160gb ssd

500gb hdd

System 2

Windows 7 64 bit

AMD Phenom II X4 925

4gb ram

gtx 550Ti

500gb hdd

I had been using firefox for years. Never ever had this problem until NIS 2013 was installed. I believe 1 or both of the Norton plug ins are causing the problem.

Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?

FWIW, I've had this problem with Firefox not opening on a few occasions, even before NIS 2013. In my case it seems that the real issue is that Firefox does not always end its process when you X out of it. Also, in my case, it may be an issue with the dreaded Flash plugin for Firefox that is sometimes causing this to happen. I've noticed on occasion that one or more instances of the Flash plugin will still be running along with the Firefox process. (It seems that the more "security" updates that Adobe does for Flash, the worse the issues become.)

The best solution that I have for this particular issue is just to open Task Manager and KILL the Firefox and/or Flash plugin process(es).

I agree that Firefox tends to be a bit slow on opening, although it is somewhat faster - again, for me - than it was previously. I suppose that you could try disabling your other extensions and leaving the Norton ones enabled and see if it might be the combination of all of them rather than just Norton. 15 - 30 seconds does seem much too long.

I know that wasn't much help, but I thought I'd chime in anyway.

Windows 7 SP1 32bit - NSBU - 22.1.0.9
Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?


FattiesGoneWild wrote:

No one else is having trouble with firefox not opening some times? Like I said. This happens on both my Windows 8 64 bit machine and Windows 7 64 bit machine. The problem is not frequent or consistent. It just happens randomly every once in a while.


Hi,
What you're describing sounds to me like there is another user near by doing a download. I'm assuming a broadband connection via cable or something similar. I've seen it while I'm downloading a large file. One minute the speed is +/- 1M the next it's +/--20K

Keep us posted

Dick Win 10x64 current current NSBU
Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?


killyourtv wrote:

FWIW, I've had this problem with Firefox not opening on a few occasions, even before NIS 2013. In my case it seems that the real issue is that Firefox does not always end its process when you X out of it. Also, in my case, it may be an issue with the dreaded Flash plugin for Firefox that is sometimes causing this to happen. I've noticed on occasion that one or more instances of the Flash plugin will still be running along with the Firefox process. (It seems that the more "security" updates that Adobe does for Flash, the worse the issues become.)

The best solution that I have for this particular issue is just to open Task Manager and KILL the Firefox and/or Flash plugin process(es).

I agree that Firefox tends to be a bit slow on opening, although it is somewhat faster - again, for me - than it was previously. I suppose that you could try disabling your other extensions and leaving the Norton ones enabled and see if it might be the combination of all of them rather than just Norton. 15 - 30 seconds does seem much too long.

I know that wasn't much help, but I thought I'd chime in anyway.


Hmm. I will have to look if it could be flash. Another note. When this occurs. This only happens when I log back into Windows 8. As I said. Its not consistent and only happens some times. I can go by days and it not happen. As for my net speed. I have a 100mb/5mb cable connection. So, plenty of speed in that deparment. Thank you both for the suggestions. Will just have to take a wait and see approach.

Kudos0

Re: NIS 2013 and Firefox starting up real slow some times?


FattiesGoneWild wrote:
As I said. Its not consistent and only happens some times. I can go by days and it not happen.

That is why I suspect some other program running in the background taking up CPU cycles, perhaps some automatic updater at work or something.  If the issue were an extension or plug-in loading, such as a Norton add-on, the slow startup would happen every time.

This thread is closed from further comment. Please visit the forum to start a new thread.