• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

NIS misery with Autofill

Can you please provide CLEAR instructions on how to get autofill to work with forms and passwords using a PC running Win 10 with Edge? I have gone thru ALL the troubleshooting.  I have spent hours of my life on this. And  I am using the latest update from Norton. The latest MS OS. the right Vault settings.  Why is it so difficult for you techs to explain?  Why torture your paying customers?  Does that make sense to you people?  There are many other PW managers and antivirus and vpn providers out there and right now, I am barely hanging on to Norton. Why is the Norton website so SLOW to navigate thru? I am at the end, but I will give it a few days, then Norton is out for good and I will get the word out to all my PC friends, my work colleagues, and family and everyone I see in between. 

Replies

Kudos1 Stats

Re: NIS misery with Autofill

Have you downloaded the Norton ID safe Edge extention from the Microsoft App Store? This is required to use ID safe with that browser.
Then you sign into your Norton account which then will ask you for your ID safe password, once you enter this it will pick up your log ins.

When you access a webpage which requires a log in & it is listed within the ID safe it will ask you to open the ID safe extention where you’ll be required to enter the password (it’s annoying as ever time you close the browser you’ll be asked again the next time ID safe is required) it’ll then automatically fill the log in details.

Virginia/Twilight Princess. Windows 10 Pro 64bit, iPhone X, iPad Pro 9.7".
Kudos1 Stats

Re: NIS misery with Autofill

“Can you please provide CLEAR instructions on how to get autofill to work with forms and passwords using a PC running Win 10 with Edge?”

Putting aside the fact that Edge is a garbage browser, what i have found is that i have to ensure that the site i desire to save the credentials for is NOT listed in the “do not remember info” category:

Click in the top-right corner of the Edge Browser (the three dots, which, for user-friendliness, is not labeled):

Next, go under “Settings”:

Once that pane opens, you’re going to want to put your cursor over to the right to make the “slider” appear, because the geniuses behind Edge figured it would be more “sleek” without it in a fixed position.  Navigationally, i absolutely hate that. Next, scroll down to “Advanced Settings”:

Extra note- Under “Choose what to clear”, ensure that you do not have checked to clear passwords and form data etc.

When you click “View Advanced Settings” you will once again have to do the “scroll procedure” i outlined in the screenshot above and navigate down to where it says “Autofill Settings”:

Pay particular attention that “Save Passwords” AND “Save Form Entries” is set to ON.  Specifically regarding “Save Passwords” when you go under “Manage Passwords” make sure the site you want info saved on is not in the bottom tier:

To avoid sites being put into the bottom category which is “Never Saved” when you are on your desired Website, a notification pops-up in the bottom of the Edge Browser asking if you would like Edge to remember your credentials, if you choose Yes, like i did for HIDIVE, you will see it listed in the top, if you choose No, it will be put into the secondary tier.  If you mistakenly told Edge to not remember your password for a particular site, and it ended up in the “Never Saved”, you can just hover over the site and the “X” will display for you to click and remove it:

Next, re-navigate to the site you want the credentials remembered for and tell Edge to “Remember” your password for that site and it will then appear in the top tier “Saved Passwords” where i currently have HIDIVE.  What i am finding with this is, even though when i have the credentials saved for HIDIVE, when i navigate to the site, although it remembers my info, i am NOT auto-logged in - - i have to go under “log in” which is somewhat of an inconvenience.  What i notice with FUNimation, not only is my info stored, the minute i go to the page, i am already logged in and do not have to go under “log in”.  

Who knows?  Perhaps you have questions about a Norton-specific product to remember your passwords etc., but, i was going by your first sentence.  However, in the event that you or someone else needed help navigating in Edge, i figured i would post these instructions.  Bottom line, i’ll take IE OVER Edge, Chrome, or FireFox any day of the week.

Regards,

H.B. 

Kudos1 Stats

Re: NIS misery with Autofill

Hammer, thank you so much!  You get bug Kudos for the screen shots and exhaustive reply. Unfortunately, I followed every step and discovered not all your screen shots were available to me. For example, I do not have a second tier or "never saved" link or a "save cards" functionality. Perhaps our version of Edge is different. I am running Ver. 41.16299.547.0.  In any event, your comments made me rethink a couple things. After I manually entered a few websites into the vault, and changed my cookie / track settings (which was off for 3rd parties and do not track), I was able to get an autofill on some websites, but not all e.g., Lacie.com works but not Amazon. I don't understand why MS and Norton has made this so difficult. But I think you are right and Edge is the problem. This is my first experience with it.  Reminds me of the Vista days.   Thanks again! Truly!

Kudos1 Stats

Re: NIS misery with Autofill

Thank you, Twilight.  All good suggestions! I did have the extension downloaded and working.  

Kudos0

Re: NIS misery with Autofill

I am running Ver. 41.16299.547.0. 

Okay, that might explain it.  For better or worse, my version of Edge is: 42.17134.1.0.  If it wasn't for the fact that i utilize Edge to watch anime through HIDIVE and FUNimation, i wouldn't even use it.  The problem is, both FUNimation and HIDIVE do not support video playback on IE 11 version: 11.165.17134.0 as of this point, so i'm kinda locked in. 

Ideally, when i was on Win 7, i used to love my Inori Aizawa version of IE 11.  Unfortunately, that has been discontinued, but, Microsoft should really bring it back - - that would be an instantaneous download for me.  Just from a marketing perspective, there are so many anime fans out there, it just makes sense. 

   Reminds me of the Vista days.   Thanks again! Truly!

At least for me, Vista was a trainwreck (laughs) ;-) 

No problem, glad i could be of some assistance.  I can understand the frustration of when you have a problem and you find yourself going in every direction to try to get an answer.  If ever you have future concerns/ issues never hesitate to reach out.  You might want to even send me a private message (pm) so, if i am not on this forum for a stretch of time, at least i will get an e-mail notification that someone is trying to reach out to me here.  These days, i find that my time is split in many different directions.  I also do pretty extensive troubleshooting on FUNimation's site. 

All the best,

H.B.   

Kudos0

Re: NIS misery with Autofill

Success always occurs in private and failure in full view. Windows 7 Pro 64 bit NSBU 22.17.0.183 Core Firmware 282 I E 11 Chrome latest version.

This thread is closed from further comment. Please visit the forum to start a new thread.