• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

Since the update, when I double-click Norton in the taskbar, my WebCam light simultaneously and instantly turns on indicating that my camera is on. I also cannot use the cam with another app, indicating that a process has control over the Camera.  It seems to be a bug resulting somewhere between Norton and Nvidia causing the cam startup but not sure which application controls the cam.

Help

Subsequent update: Uninstalling Nvidia GeForce Experience solves the problem as a workaround but obviously something is not right between the two...

Replies

Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

ChrAs What is the model of the GeForce video card you have installed on the system? Thanks in advance.

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00
Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

It is a GeForce 660 Ti with updated driver 23.21.13.8800

One more thing, I did replicate three times after restart to eliminate other actions.  It reproduced the same webcam startup everytime clicking Norton in taskbar but with Nvidia GeForce Experience installed at the same time.

Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

ChrAs This is the game ready driver you should have installed. https://www.geforce.com/drivers/results/125896

On a side note, disable "fast boot" if you have not done so already. It can cause issues with Norton products. Here is how in the event you do not know how: https://community.norton.com/en/forums/windows-881-or-10-and-fast-start-feature-0

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00
Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

Hello.

I'm having exactly the same problem with a NVIDIA GeForce GTX960, with driver version 388.00, date 10/23/2017.

I will try to solve it turning off the fast the fast start up function in Windows 10.

Cheers.

Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

All: Those with Nvidia chipsets/GPU's have you installed this driver and retested?

https://www.geforce.com/drivers/results/125896

Cheers

"From DOS to Windows10 what a journey it has been" / MS Certified Professional / Windows 10 Home / Professional x 64 version 1903 / build 18362.239 / N360 Deluxe 22.17.3.50 / Norton Core v.282 on Android 2.00
Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

Yes I did. Nothing has changed.

Cheers.

Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

Maybe try rolling back to an earlier version of the drivers. Nvidia has been notorious for releasing bleeding edge drivers that can cause issues on user's systems. Rolling back often fixes things until Nvidia can catch up...again.

EDIT

Another suggestion. If you just started seeing this after the FCU update, you might try uninstalling the drivers using Device Manager. Restart the system and see if the reinstalled drivers work any better. Sometimes Windows updates, especially the major ones, can wreak havoc on installed software and drivers.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

I have already tried to reinstall the device's drivers and it would not work any better. So I think I am going to wait for Nvidia to make a new driver for my video card. And until then, I just unplug the webcam, unless I really need it !

Oh,by the way, I wanted to thank you for your quick and accurate answers.

Kudos1 Stats

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

I have finally found a solution to that problem : just disable the "Share your greatest gaming moments" feature in GeForce Experience and... voilà !

Kudos0

Re: Norton and Nvidia Shadowplay turns on my WebCam after Fall Creators Update

Dear Emmanuel,  many thanks for the possible solution, that is great.  I will try it out tonight when I am home.

C -

This thread is closed from further comment. Please visit the forum to start a new thread.