• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Forums Not Accessible Via Help Center

I have repeatedly tried to log into the Forum from the "Norton Community" link in the Help Center.  If I follow an Email Notification link from the Forum I am able to Login.  However, when trying to Login from the Help Center link, I always get this Error (See pic).  Just sayin' ... - Art

Words of Wisdom: ["THE ROAD TO HELL IS PAVED WITH GOOD INTENTIONS"] - Grandparents [There has never been an original thought.] - Someone, I'm sure [I've spent my whole life 'polishing turds'] - Me

Replies

Kudos0

Re: Norton Forums Not Accessible Via Help Center

Hi Art

I just tried accessing the Community from the Help link in my NSBU, and was taken to the forums homepage.

Try again, to see if it was just some temporary server issue.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Forums Not Accessible Via Help Center

Nope ... no joy, here.  The Community link in Help Center does take me to the Forum, but I keep getting the Error when I Login.  It's not a big deal because I know how to get around it, but others will not ... unless they're freakin' GENIUSES, like me.  (j/k)  If you want to investigate this more, I'd be glad to walk you through what's happening.  I'm on Win 7 (as always) and using Firefox.  Ol' Betsy is running as clean as a whistle (per Windows Repair) and I have 0 (that's Zero) Registry Errors ... if that means anything.  Thanks for the prompt reply, PW ... good to see you're still kickin'.  - Art

Words of Wisdom: ["THE ROAD TO HELL IS PAVED WITH GOOD INTENTIONS"] - Grandparents [There has never been an original thought.] - Someone, I'm sure [I've spent my whole life 'polishing turds'] - Me
Kudos0

Re: Norton Forums Not Accessible Via Help Center

Interesting find just now. I am usually constantly logged into the community, so when I tried the link in the Help Center, It did take me to the home page. But I was already logged in. I went back to that tab to log out so I could test your process, and just trying to log out gave the same message you posted.

I'll have this thread moved to the Forum Feedback board so the admins will see it sooner.

EDIT

I have just tested, and this only seems to happen if you get to the community from the Help Center in the NS product. Other tabs I had opened on the community page that I was logged into, allowed log out and then a subsequent log in again with no errors.

Things happen. Export/Backup your Norton Password Manager data.
Kudos0

Re: Norton Forums Not Accessible Via Help Center

Here's another clue for the 'Hardly Boys' (lol):

In answering the email Notice for you Reply, I used the " Read more at the Norton Community " Link.  It took me to your Reply and when I tried to Login I got this one, too:
 

Words of Wisdom: ["THE ROAD TO HELL IS PAVED WITH GOOD INTENTIONS"] - Grandparents [There has never been an original thought.] - Someone, I'm sure [I've spent my whole life 'polishing turds'] - Me
Kudos0

Re: Norton Forums Not Accessible Via Help Center

Although I do not think that is related to your first report, it may still be worth the team looking into. I have seen that a few times before when clicking on links in the email notifications.

Things happen. Export/Backup your Norton Password Manager data.
Kudos1 Stats

Re: Norton Forums Not Accessible Via Help Center

Article_86:

I have repeatedly tried to log into the Forum from the "Norton Community" link in the Help Center.  If I follow an Email Notification link from the Forum I am able to Login.  However, when trying to Login from the Help Center link, I always get this Error (See pic)....

Hi Article_86:

Confirmed.  If I'm logged out of my Norton Account, open my Norton GUI and go to Help | General Information | Norton Community and then try to log in from that landing page (https:// community.norton.com/en?ssdcat=461&product=Norton+Security&version=22.14.0.54&plang=sym%3aEN&layouttype=ESD&buildname=Retail&heartbeatID=... plus hundreds more characters) I see the "Something Went Wrong" error posted in your original post.

The login on that landing page works fine if you edit the URL down to https://community.norton.com/en.

when I tried to Login I got this one, too:

This bug was reported by LinYu2 in the Forum Feedback board back in May 2016 at Norton Community Login Issue and again by 20750065 in December 2016 at Page Not Found When Loading/Reading Thread?

Symantec employee Sunil_GA finally acknowledged <here> in June 2017 that Forum Admins could reproduce the error and would escalate the issue to the development team but we're still waiting for a fix.
---------------
32-bit Vista Home Premium SP2 * Firefox ESR v52.7.3 * NS Premium v22.14.0.54 * MB Free v3.4.5

Kudos0

Re: Norton Forums Not Accessible Via Help Center

Imarci -

Thanks for looking into this so quickly.  Once again, it is up to 'them'.  I think they should cut-out the 'deadwood' and hire a few of you Gurus !  - Art

Words of Wisdom: ["THE ROAD TO HELL IS PAVED WITH GOOD INTENTIONS"] - Grandparents [There has never been an original thought.] - Someone, I'm sure [I've spent my whole life 'polishing turds'] - Me
Kudos0

Re: Norton Forums Not Accessible Via Help Center

I think they should cut-out the 'deadwood' and hire a few of you Gurus !  - Art

They could not afford us.    

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.