• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Freezes During Full System Scan

I am running Norton Security with Backup (version 22.5.4.24) on a Windows 10 64-bit machine. Recently, I ran a full system scan but it never finished. After waiting for what seemed like much longer than I have ever waited for a scan to finish, I began to think that the Norton had seized up and just needed to be restarted. I tried clicking on the X in the upper right corner of the window, but nothing happened. I tried to close it from Task Manager. Still nothing. So I restarted my computer. After Windows rebooted, I attempted to resume the full system scan only to have it happen again. The item count and file path is different each time (I have run multiple scans by now), so it doesn't appear to be a problem with a particular file or folder. 

After some research online, I came across various suggestions such as these:

  • Use Norton Removal Tool to remove and reinstall Norton Security (didn't seem to make a difference)
  • Check that you are running the most current version of Norton Security (I did and I am)
  • Run Live Update (have done that multiple times)
  • Update video adapter drives (not sure why this would affect Norton, but I tried it)
  • Uninstall any non-Symantec security product (didn't have any installed at the time anyway)
  • Run Checkdisk (results=good)
  • Run the scan in Safe Mode (actually worked!)
  • Download and install Malwarebytes and run a full scan (results came back clean)
  • Download and run Norton Power Eraser (wouldn't run)


So far the only thing that worked was running the scan in safe mode. But if it runs in safe mode and not regular mode, that makes me think that there is a problem that needs to be resolved. I have never had to run a scan in safe mode before. 

Norton Power Eraser gave me an error message that read "Norton Power Eraser cannot scan higher version of Windows. Error Code 0x80041007, n44, n66" I have searched for that error message, but I have not found results for this error code. 

In my machine, I have a boot drive (C) and a data drive (D). I decided to unplug the SATA cable from the D drive and try running the scan. Interestingly, the full system scan worked! It would have only been the C drive, but at least it worked. I tried again with both the C and the D drives connected, and the scan froze. My data drive (D) is a Western Digital 3TB. For over a year, it has worked fine in my computer, and I doubt that Norton has some kind of limitation on how large of a drive it can scan. Usually I would start the scan and then check back in a few hours and it would be done. Yesterday I let it run all night long, and in the morning, it still wasn't finished. It has never taken half that time to scan my system. 

Earlier today I started a full system scan (with both drives connected) and it ran for about 30 minutes before the "Total items scanned" counter stopped increasing. After leaving it for 6 hours, it still hasn't changed. Task Manager says that for Norton Security the CPU is running at around 75%. It sure is acting busy, I wish it would actually finish the scan. 

After the last few attempts where I had to reboot my computer (cold boot), I notice that Task Manger still reports that for Norton Security, the CPU is still running at around 75%. However, if I "Restart" my computer (warm boot) this does not happen. Interesting... After a few minutes, Norton Autofix pops up with a message that says "Norton Security with Backup has encountered an error: 8504, 104" and provides a link to the Norton Security support webpage. On the page, there are three steps listed: 1) Download and run Norton Removal tool, 2) Uninstall any non-Symantec security product, 3) Update the video graphics driver. These are things that I have found and tried before. 

In addition to all of this, I keep getting a notification from Norton Security about a security risk called "Suspicious.cloud.9" but then later Norton reports that the security risk has been resolved and that the file c:\Windows\PE_Rom.dll has been removed. But it happens again sometimes when I restart my computer. 

Has anyone experienced anything similar to this and how did you resolve it? I am running out of ideas, so any suggestions would be welcome. Thanks!

Replies

Kudos0

Re: Norton Freezes During Full System Scan

If it were me I would consider having my machine checked for malware, even if NSwB says the risk is removed.

It sounds like it's time to sign up for assistance from one of the free malware removal sites.  Please pick one and stay with them until your system is clean.

https://community.norton.com/forums/malware-removal-forum-recommendations

A little bit of knowledge is... well a little bit of knowledge.

This thread is closed from further comment. Please visit the forum to start a new thread.