• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Management Website - Acting Froggy (again...)

Just tried accessing the Management website (via the NSwB Product UI)...

Initially the site interface popped up as expected, but subsequent clicking on any of the site's hyperlinks would do nothing "apparent" and 1) cause the browser's "waiting for site to respond" condition display, and 2) eventually throw-up one (or the other) of the following two displays...

At this point I closed the browser (Win-10, IE11) and noticed that I had been signed out of the NSwB UI as well.

So I signed back in (using the currently opened Product UI session) and tried the UI's Management linkage again.  Again I was logged into the website's default start page, but this time when I tried clicking on a hyperlink I was quickly prompted (by the website) to re-sign into my Norton account. Then after approximately 4-minutes of additional waiting (for the website to further respond) I was finally taken to the webpage corresponding to the hyperlink which I had clicked on. At that point all the website's hyperlinks were (finally) working as expected...

Just another day of what not to expect, aka SOP, or so I suppose...

Cheers!
John

Replies

Kudos0

Re: Norton Management Website - Acting Froggy (again...)

Restarting the browser may have cleared things up for you.

Things happen. Export/Backup your Norton Password Manager data.

This thread is closed from further comment. Please visit the forum to start a new thread.