• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos0

Norton Preventing Windows 10 Sleep

I have determined that Norton is preventing my Windows 10 PC from from going into sleep mode. This is a fresh install of Windows 10 and NS 22.6.0.142.

Here's what powercfg -requests shows:

SYSTEM:
[SERVICE] \Device\HarddiskVolume6\Program Files (x86)\Norton Security\Engine\22.6.0.142\ns.exe (NS)

Does anybody have a solution to this? 

Replies

Kudos0

Re: Norton Preventing Windows 10 Sleep

Hi, ablatt. Have you been to Control Panel/Power Options, and selected your plan > Change plan settings, and set your sleep time from the dropdown tab ?   Does that fix the problem?

Windows 10 Home X 64
Kudos0

Re: Norton Preventing Windows 10 Sleep

Sleep time is set.  And in fact, the computer would go to sleep for a while, then recently stopped with ns.exe seemingly the culprit in powercfg -requests.

Kudos0

Re: Norton Preventing Windows 10 Sleep

Are you shutting Windows 10 down fully ? If Fast Start Up is enabled the system goes into a hybrid shut down mode, and this can cause issues with how Norton operates, as it needs a full shut down to properly operate.

http://www.tenforums.com/tutorials/7418-shut-down-computer-windows-10-a....

http://www.tenforums.com/tutorials/4189-fast-startup-turn-off-windows-10...

Windows 10 Home X 64
Kudos0

Re: Norton Preventing Windows 10 Sleep

Thanks for the suggestion.  I didn't get any messages about NS not running properly in Windows 10 but I will keep an eye out for Fast Start Up to see if it is a problem.

This thread is closed from further comment. Please visit the forum to start a new thread.