• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

This forum thread needs a solution.
Kudos1 Stats

Norton Security background activities make Skype "freeze"

I use the Skype app (not the desktop version) frequently. My operating system is Windows 10 (latest version) on a "Microsoft Surface" computer with a fast Intel processor and enough RAM.

In every Skype session, the following problem occurs: Norton seems to think that no activities are going on, and it starts background work, like scanning the hard disk etc.. I see Norton starting because a message pops up in the lower right corner of the screen. For my Skype session, this leads to Skype "freezing" all the time for a couple of seconds, making it difficult to continue.

What can I do to stop Norton from starting background activities while I am using Skype?

I am looking forward to your helpful hints! Thank you very much!

Replies

Kudos1 Stats

Re: Norton Security background activities make Skype "freeze"

Hello HeikoHHB

When you are using Skype, you can turn on Quiet Mode on Detection of and click on Configure and add Skype in there. Then every time you use Skype, Norton will not interrupt you until you close up Skype. Then it will catch up with everything.

Main page of Norton program>Settings>Administrative Settings>Silent Mode Settings>Quiet Mode on Detection of>User-Specified Programs>Configure. Click on Configure and put Skype in there and OK out of the program. Restart your computer and test it out.

Please let us know how you make out.

Thanks.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton Security background activities make Skype "freeze"

Hi floplot,

this is great! Thank you very much for your help and your detailed instructions of the settings for the Quiet Mode. I am using the German version of Norton, but it was easy to find out the German equivalents of the dialogues.

Unfortunately, I cannot complete adding Skype as a software for the Quiet Mode: I do not have the Skype desktop version installed so there is no folder under “Programs” or “Programs (x86)” where I can click or tap “skype.exe” to add it. Instead, I use the Windows 10 Skype app where the app components seem to be hidden somewhere on my PC. Can you give me another helpful hint what I can do to add the Skype app?

Thank you again; I really appreciate your support! Have a sunny day (here in the north of Germany, it is rainy and cool).

HeikoHHB

Kudos0

Re: Norton Security background activities make Skype "freeze"

If the freezing happens often...do you think that getting a more powerful computer processing unit could sought of help?

Kudos0

Re: Norton Security background activities make Skype "freeze"

Yes, I think a more powerful device is always a good thing :-). The "Surface" tablet I use for Skype activities is the "best" computer in my home and office at the moment, with a lot of RAM, a pleasant Core i processor and fast WiFi. I am really happy with it, and Skype is the only application that does not work smoothly. But your proposal is certainly a good idea - with Christmas coming closer, I will give it another thought. Thank you!

HeikoHHB

Kudos1 Stats

Re: Norton Security background activities make Skype "freeze"

Hello HeikoHHB

What do you have the Idle Time setting on? My son has a Surface 3 with Win 10 on it. He also has the Skype App on it. Do you have Fast Startup disabled? That's in Windows 10. Do you have the Idle Time set to the longest time you can have so that it takes longer for the Surface to become Idle.  Settings>Administrative Settings. Scroll all the way down to the bottom. There is a dropdown with different time limits. Try it on the longest and test out Skype. Also, with doing that, you have to take a break so that it does become idle so that the Surface can do it's background tasks. Also make sure you have the latest version of Skype running and check the Settings on Skype also if you are able.

My son and I just had a video chat tonight while he was on a cruise in the middle of the ocean. That ship must have a good WiFi onboard. I'm on Win 7, There was a little lag with his speaking, but it was very nice. He could even show me something he recorded with his cellphone.

Have a good one.

Thanks.

EDIT: Please be careful with the WiFi. There is a new malware which attacks WiFi. I just read about it today.

Success always occurs in private and failure in full view. Windows 10 Pro 64 bit Norton Core Security Plus 22.17.3.50 Core Firmware 282 I E 11 Chrome latest version.
Kudos0

Re: Norton Security background activities make Skype "freeze"

Hello floplot,

I have to say sorry for my late answer - I did not notice that, for some reason, the spam filter on my PC went crazy and did not deliver quite a number of mails. I accidentially found them in the spam folder - and found out that getting furious myself about it did not really help fixing the problem :-).

Thank you very much again for your addtional, very helpful comment on my problem with Skype. At the moment, Fast Startup is not disabled in Windows 10. I will try what happens when I turn it off. The Idle Time is set to "never" when I use my Surface with the power cord, so (I guess) it does not shut down any vital functions. My wife an I have close friends in the United States, so maybe the long distance from Germany and across the ocean is one of the reasons for the freezing phenomenon. My WiFi is quite reliable and fast, and I am on VDSL with 25 Mbit/s.

I have just installed the new "Fall Creators Update" of Windows 10, and a new Skype version came with it. This version of Windows 10 (again) leaves a very good Impression, so I hope that Skype also benefits from the improvements under the hood. By the way: You mentioned that you are on Windows 7. Just a couple of weeks ago, I upgraded a PC from Windows 7 to Windows 10, and the upgrade was still free - I got a registered and activated copy of Windows 10. Maybe this is also an option for you.

Fortunately, the WiFi problem was already fixed with the latest cumulative (October) update for Windows. When I am at home or in the office, I always try to install these updates as quickly as possible, and maybe this time it saved my a**! My router manufacturer said that his products are not affected, and I am one of the few owners of a Windows phone which also got an update in October. Thank you for thinking of me! I hope that you are also on the safe side!

Thank you again, and have a good time!

HeikoHHB

This thread is closed from further comment. Please visit the forum to start a new thread.