• All Community
    • All Community
    • Forums
    • Ideas
    • Blogs
Advanced

Not what you are looking for? Ask the experts!

Kudos0

Norton Security did not start after updates yesterday

After updates yesterday, on starting the pc this morning I realised Norton Security had not started. I only knew because I opened Chrome to make use of my Vault, could not get Norton Toolbar. It took a couple of full reboots before NS was running and Toolbar/Vault.

What totally bothers me is there was no notification/warning and I normally use Firefox.

This seems to be caused by the updates? Never had this before. What is going on? Also issue of no Vault for Firefox is relevant, if i'd just used FF as usual I have been unprotected for....

Replies

Kudos0

Re: Norton Security did not start after updates yesterday

Hi NewRogerror,

Do you have the Norton Icon in the System Tray (by the system clock).   That should be an indication of Norton Running - a green check mark shows everything running with Norton, while a RED X means you have a situation that needs correcting.

If you need additional info/assistance, please tell us your operating system.

Kudos0

Re: Norton Security did not start after updates yesterday

As I said I soon got it running by a couple of reboots. I'm using Win 10 Anniversary BUT I had NO indication of Norton running or not running NO Red X. Had I not run Chrome to use Vault soon after initial boot I would not have known Norton was not running. Very Poor
Kudos0

Re: Norton Security did not start after updates yesterday

Kudos0

Re: Norton Security did not start after updates yesterday

I've been running Win10 since pre release testing, also 8.1 for years, Never had a problem related to Fast Start so extremely unlikely. But I can't readily prove it.

What really pisses me off is there was no warning visible that Norton was not running and the continued failure of Norton to get the Vault going on Firefox.

I'm seriously concerned Norton is not up to the job I need doing.

Kudos0

Re: Norton Security did not start after updates yesterday

NewRogerror:

I've been running Win10 since pre release testing, also 8.1 for years, Never had a problem related to Fast Start so extremely unlikely. But I can't readily prove it.

What really pisses me off is there was no warning visible that Norton was not running and the continued failure of Norton to get the Vault going on Firefox.

I'm seriously concerned Norton is not up to the job I need doing.

I guess I am missing something here - whenever I fire up (cold boot, take out of hibernation/sleep etc.) my systems, I always check the system tray for the presence of the Norton Icon and of course the Green check mark.  If the Norton Icon does not appear or has  a RED X, it is a pretty good indication that Norton may not be running.

Exactly what do you desire - a big error message that says - NORTON IS NTO RUNNING?

As for you comment in regards to the vault on Firefox - the following link will provide you with almost 350 responses to your concerns:

 https://community.norton.com/en/forums/identity-safe-limited-compatibility-firefox-current-status#comments

Kudos0

Re: Norton Security did not start after updates yesterday

You have to grasp I'm a real user.

I don't check the systray, on W10 - norton is in a group of hidden icons only shown on clicking an arrow (seems to be a default arrangement - I've now moved it out onto the bar); in this instance there was no Norton icon there. I don't check as a matter of course because Norton just runs, except when it didn't! I will now.

Your helpful link to Vault and Identity safe is not news, Most here including me know Norton has so far failed to succeed. If it isn't capable of succeeding long before this, is it capable of protecting us properly?

Kudos0

Re: Norton Security did not start after updates yesterday

Everyone has different levels of expertise and knowledge of all computer products, functions and yes, even Norton.  You have to remember us Guru's are users, the same as you, who volunteer their time and we really do not have any idea of how other users set up their systems, nor of what technical level their knowledge is - thus I suggested Fast Startup as many users are unaware of the need to disable it as a means of troubleshooting - certain situations.  One of those being the restart after LiveUpdate.

Sorry I wasn't more assistance.

This thread is closed from further comment. Please visit the forum to start a new thread.